Forum

Einloggen | Registrieren | RSS  

Sel(R)

Radebeul,
05.06.2019,
19:27
(editiert von Sel
am 05.06.2019 um 19:36)
 

unerklärliche Effekte... (Elektronik)

Habe eine Platine mit einer Motorregelung aus einer Billigst-Bohrmaschine. Diese Schaltung möchte ich nun für andere Motoren nehmen.



Am Ausgang ist lediglich noch ein Mosfet dran, der den Motor bedient. Von der Betriebsspannung gehts dann über den Motor zum Mosfet und dann gegen Masse.




(Für die Lötstellen kann ich nix! Ist eben Chinazeugs!)

Schließe ich meinen Oszi (UTD-2025CL von UNI-T) an den Motor an, so sinkt die Drehzahl rapide ab, den originalen Mosfet (IRFZ irgendwas) hatte es dabei sofort zerschossen. Beim "neuen" Mosfet dasselbe, aber der bleibt ganz. Am IC selbst kann ich die Impulse der Ansteuerung einwandfrei am Oszi anzeigen. Ebenfalls wenn ich den Oszi direkt ans Gate vom Mosfet lege. Nur eben direkt am Motor gehts nicht.

Wassn hier los? Gibts dafür eine Erklärung?

LG Sel

--
******************************************
Ich bin ein Elektronikbastler, der nur durch Schmerzen begreift, was schlauere Leute im Forum an Wissen vermitteln können.

xy(R)

E-Mail

05.06.2019,
19:37

@ Sel

unerklärliche Effekte...

» Oszi (UTD-2025CL von UNI-T)

Wird wohl Masse mit PE verbunden sein.

JBE(R)

bei mir zu hause,
05.06.2019,
19:46

@ Sel

unerklärliche Effekte...

» Habe eine Platine mit einer Motorregelung aus einer Billigst-Bohrmaschine.
» Diese Schaltung möchte ich nun für andere Motoren nehmen.
»
»
»
» Am Ausgang ist lediglich noch ein Mosfet dran, der den Motor bedient. Von
» der Betriebsspannung gehts dann über den Motor zum Mosfet und dann gegen
» Masse.
»
»
»
»
» (Für die Lötstellen kann ich nix! Ist eben Chinazeugs!)
»
» Schließe ich meinen Oszi (UTD-2025CL von UNI-T) an den Motor an, so sinkt
» die Drehzahl rapide ab, den originalen Mosfet (IRFZ irgendwas) hatte es
» dabei sofort zerschossen. Beim "neuen" Mosfet dasselbe, aber der bleibt
» ganz. Am IC selbst kann ich die Impulse der Ansteuerung einwandfrei am Oszi
» anzeigen. Ebenfalls wenn ich den Oszi direkt ans Gate vom Mosfet lege. Nur
» eben direkt am Motor gehts nicht.
»
» Wassn hier los? Gibts dafür eine Erklärung?
»
» LG Sel

Ja, xy hat es schon geschrieben, da musst du dir ein Trenntrafo besorgen, dann kann man so etwas ausschließen.

Es ist auch eine Frage mit welchen Tastkopf du gemessen hast, oder ohne. Das wissen wir nicht, welchens Netzteil usw.

--
Für Gramm-atik, Schreibrechtslinksfehler, Interp(f)unktion, KLEIN und groß Schreibwaren, fragen Sie irren Leerrehr und oder Duden.
:erregt:

Sel(R)

Radebeul,
05.06.2019,
20:07
(editiert von Sel
am 05.06.2019 um 20:08)


@ xy

unerklärliche Effekte...

» » Oszi (UTD-2025CL von UNI-T)
»
» Wird wohl Masse mit PE verbunden sein.

Auch mit Oszi über Trenntrafo ist derselbe Effekt :-( Außerdem hat die Schaltung ein eigenes Netzteil mit Trafo...

--
******************************************
Ich bin ein Elektronikbastler, der nur durch Schmerzen begreift, was schlauere Leute im Forum an Wissen vermitteln können.

xy(R)

E-Mail

05.06.2019,
21:17

@ Sel

unerklärliche Effekte...

» » » Oszi (UTD-2025CL von UNI-T)
» »
» » Wird wohl Masse mit PE verbunden sein.
»
» Auch mit Oszi über Trenntrafo ist derselbe Effekt :-( Außerdem hat die
» Schaltung ein eigenes Netzteil mit Trafo...

Stammt das Ding aus einer Akkubohrmaschine?

JBE(R)

bei mir zu hause,
05.06.2019,
21:55

@ Sel

unerklärliche Effekte...

» » » Oszi (UTD-2025CL von UNI-T)
» »
» » Wird wohl Masse mit PE verbunden sein.
»
» Auch mit Oszi über Trenntrafo ist derselbe Effekt :-( Außerdem hat die
» Schaltung ein eigenes Netzteil mit Trafo...

Merkwürdig, vielleicht ein Parasitenproblem ähm Parasitäres Problem, Messe doch mal ohne Motor, oder mit Widerstand, und auch mit einem 10:1 Tastkopf.

Freilaufdiode vielleicht defekt, somit sehr hohe Spannungsspitzen, und mit der Tastkopf bzw Oszi Kapazität kommmt es zum aufschaukeln, was ich weniger glaube.

--
Für Gramm-atik, Schreibrechtslinksfehler, Interp(f)unktion, KLEIN und groß Schreibwaren, fragen Sie irren Leerrehr und oder Duden.
:erregt:

Sel(R)

Radebeul,
06.06.2019,
06:32

@ xy

unerklärliche Effekte...

» » » » Oszi (UTD-2025CL von UNI-T)
» » »
» » » Wird wohl Masse mit PE verbunden sein.
» »
» » Auch mit Oszi über Trenntrafo ist derselbe Effekt :-( Außerdem hat die
» » Schaltung ein eigenes Netzteil mit Trafo...
»
» Stammt das Ding aus einer Akkubohrmaschine?

Die Schaltung stammt aus so einem Minischleifer oder Graviergerät für unter 10 Euronen.

Wie gesagt, funktioniert mit meinem Motor. Aber eben nicht wenn der Oszi dran ist. Und das kann ich mir nicht erklären. Ach so, habe den 10:1 Tastkopf dran. Wenns keine Ideen gibt, auch nicht schlimm. Macht ja was es soll, Motor ist einstellbar. Das reicht auch ;-)

LG Sel

--
******************************************
Ich bin ein Elektronikbastler, der nur durch Schmerzen begreift, was schlauere Leute im Forum an Wissen vermitteln können.

Mikee

06.06.2019,
07:16

@ Sel

unerklärliche Effekte...

Hallo SEL,

wie werden die +15V DC erzeugt? Akku ohne Verbindung zur 230V Netzspannung?
Trafo+Gleichrichter+Elko? (Trafo galvanisch getrennt?)

Mikee

Sel(R)

Radebeul,
06.06.2019,
09:02

@ Mikee

unerklärliche Effekte...

» Trafo+Gleichrichter+Elko? (Trafo galvanisch getrennt?)

Genau so.

LG Sel

--
******************************************
Ich bin ein Elektronikbastler, der nur durch Schmerzen begreift, was schlauere Leute im Forum an Wissen vermitteln können.

Mikee

06.06.2019,
09:24

@ Sel

unerklärliche Effekte...

» Trafo+Gleichrichter+Elko

Hallo,

dann mess bitte mal ob der Ausgang des Netzteils nicht zufällig geerdet ist.
Wenn nur ein Eurostecker dran ist, bin ich auch ratlos.
Es muss m.M.n. eine Verbindung zwischen Oszi-Masse und Gerätemasse
bestehen, die das Problem verursacht.

Mikee

Sel(R)

Radebeul,
06.06.2019,
11:44

@ Mikee

unerklärliche Effekte...

» » Trafo+Gleichrichter+Elko
»
» Hallo,
»
» dann mess bitte mal ob der Ausgang des Netzteils nicht zufällig geerdet
» ist.
» Wenn nur ein Eurostecker dran ist, bin ich auch ratlos.
» Es muss m.M.n. eine Verbindung zwischen Oszi-Masse und Gerätemasse
» bestehen, die das Problem verursacht.

Habe ich schon überprüft. Deswegen kann ich mir auch keinen Reim draus machen.

Habe probehalber einen kleinen Kondensator (100pF) parallel zum Motor geschalten. Und siehe da, die Drehzahl ging runter. Ohne Kondensator ist alles ok. Mache ich den Kondensator über 500pF groß, so bleibt der Motor stehen und der Mosfet wird warm. Ich kann mir nur vorstellen, das da was schwingt. Warum, das weiß ich nicht.

Ist letztendlich auch egal. Die Sache funktioniert und gut.

LG Sel

--
******************************************
Ich bin ein Elektronikbastler, der nur durch Schmerzen begreift, was schlauere Leute im Forum an Wissen vermitteln können.

der olle Michi(R)

im Norden,
06.06.2019,
12:00

@ Sel

unerklärliche Effekte...

» .... Ich kann mir nur vorstellen, das da was
» schwingt. Warum, das weiß ich nicht.

Koppel den Oszi doch einmal gaanz lose an, ein kleines Drahtstück 2, 3 Windungen um die interessiernde Leitung/Anschluss. Wenn etwas schwingt, müsste das dann sichtbar werden.
Bandbreite vom Oszi ist??

Gruß
Michael

--
Grüße
Michael

JBE(R)

bei mir zu hause,
06.06.2019,
12:45
(editiert von JBE
am 06.06.2019 um 14:42)


@ der olle Michi

unerklärliche Effekte...

» » .... Ich kann mir nur vorstellen, das da was
» » schwingt. Warum, das weiß ich nicht.
»
» Koppel den Oszi doch einmal gaanz lose an, ein kleines Drahtstück 2, 3
» Windungen um die interessiernde Leitung/Anschluss. Wenn etwas schwingt,
» müsste das dann sichtbar werden.
» Bandbreite vom Oszi ist??
»
» Gruß
» Michael

Na ja wenn man sich den Gatestrom so anschaut von 3.5 mA bis 4.5 mA , würde es mich nicht wundern das der Mosfet kaputt geht bei kapazitiver Belastung, und gleichzeitig
alles zusammenbricht. Der Mosfet wird wohl gerade so durchschalten, und mehr schlecht als recht im Linearbetrieb sein.
Deshalb billisch:-D

Nun ja wenns doch funktioniert ist es eben gut, Trotzdem sehr merkenwürden, ich stelle mir das gerade mal vor, wenn eine solche Situation bei richtig viel Strom und Spannung
passiert, was ein Supergau.

--
Für Gramm-atik, Schreibrechtslinksfehler, Interp(f)unktion, KLEIN und groß Schreibwaren, fragen Sie irren Leerrehr und oder Duden.
:erregt: