Forum

Einloggen | Registrieren | RSS  

SCD30 Sensoren funktionieren nicht (Bauelemente)

verfasst von LuErm(R), 14.04.2021, 15:34 Uhr

» » » Natürlich ist es nicht aus zu schließen das man defekte Ware bekommt,
» » aber
» » » das ist sehr selten, Warscheinlich gab es ein ESD Problem.
» » » Durch Statische Ladung gehen empfindliche Teile nun mal kaputt, wie
» » waren
» » » die den Verpackt als du sie bekommen hast, vermutlich verpackt in grau
» » » durchsichtiger Folie, sprich ESD Verpackung, gibt es auch in Rosa,
» wenn
» » ja
» » » kann es gut möglich sein das du sie beim Auspacken schon durch
» Statische
» » » Ladung geschrottet hast.
» »
» » Führt ein ESD Problem bei Sensoren zu einem vollkommenden Defekt oder
» nur
» » zu Problemen mit dem Signalausgang? Alle Sensoren waren zusammen
» verpackt.
» » Müssten dann nicht alle defekt sein oder stelle ich mir das falsch vor?
» »
» » » Es ist nur ein Vermutung, oder man hat im Eifer des Gefechtes, die
» » » Verdrahtung falsch gehabt.
» » Ich meine eigentlich nicht, da die ja nicht so herausfordernd ist, aber
» » kann man natürlich nie ausschließen
» »
» » » Ich kann dazu nichts sagen , weil ich dieses Bauteil nicht habe,
» deshalb
» » » gibt es nur Vermutungen und nichts genaues, was aber auch noch Fehlt
» ist
» » » der Widerstand zum Neonpixel Dateneingang, vielleicht braucht man
» diesen
» » nicht, weil er
» » » nicht Notwendig ist, ich habe ihn immer mit eingebaut bei den ws2812
» » » streifen,
» » Was genau ist der Neonpixel Dateneingang? Meinst du den Pin, an dem die
» » Daten Eingehen RX/SDA?
» »
» » » Wenn du ein Magnet hast halte den mal an den Kontaktstift , ist dieser
» » » Magnetisch, dann hast du diese beschissenen Teile.
» » Danke Für den Tipp. Da passt alles :)
» »
» » » Wir kennen dein Aufbau nicht, und sehen diesen auch nicht, es sei denn
» » du
» » » kannst Fotos machen.
» »
» » Das Foto ist von gestern, bevor ich die Widerstände und das Steckbrett
» » verwendet habe
»
» Nein der Neonpixel ist der Kreis mit den LEDs , der hat einen Dateneingang
» IN, der Gelbe Draht geht zu D1.
»
» Der IN Pin ist nicht geschützt, die erste LED geht gerne Kaputt, bei
» Statischer Ladung, der Widerstand schützt den Eingang
»
» falls die Spannungsversorgung noch nicht am LED Ring vorhanden ist, aber
» der Pin IN schon Daten empfängt.

Achso, ich habe den LED Ring bisher nicht angebracht, da ich eigentlich nur den Sensor verwenden will. Tut mir leid, dass habe ich auf dem Plan und in dem Text nicht erkenntlich gemacht



Gesamter Thread:

SCD30 Sensoren funktionieren nicht - LuErm(R), 13.04.2021, 09:05
SCD30 Sensoren funktionieren nicht - xy(R), 13.04.2021, 09:41
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 13:28
SCD30 Sensoren funktionieren nicht - JBE&M(R), 13.04.2021, 10:08
SCD30 Sensoren funktionieren nicht - Itzlbritzl(R), 13.04.2021, 21:53
SCD30 Sensoren funktionieren nicht - Mikee, 13.04.2021, 10:31
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 13:56
SCD30 Sensoren funktionieren nicht - DIY-Basler(R), 13.04.2021, 10:48
SCD30 Sensoren funktionieren nicht - Itzlbritzl(R), 13.04.2021, 21:58
SCD30 Sensoren funktionieren nicht - DIY-Basler(R), 13.04.2021, 22:13
SCD30 Sensoren funktionieren nicht - Itzlbritzl(R), 13.04.2021, 22:20
SCD30 Sensoren funktionieren nicht - DIY-Basler(R), 13.04.2021, 22:29
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 14:17
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 14:10
SCD30 Sensoren funktionieren nicht - JBE&M(R), 13.04.2021, 13:23
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 13:07
SCD30 Sensoren funktionieren nicht - JBE&M(R), 14.04.2021, 14:15
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 14:54
SCD30 Sensoren funktionieren nicht - JBE&M(R), 14.04.2021, 15:31
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 15:34
SCD30 Sensoren funktionieren nicht - JBE&M(R), 14.04.2021, 15:55
SCD30 Sensoren funktionieren nicht - Itzlbritzl(R), 13.04.2021, 21:57
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 13:08
SCD30 Sensoren funktionieren nicht - Itzlbritzl(R), 14.04.2021, 17:20
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 18:51
SCD30 Sensoren funktionieren nicht - gast, 14.04.2021, 08:56
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 13:52
SCD30 Sensoren funktionieren nicht - gast, 14.04.2021, 14:02
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 14:29
SCD30 Sensoren funktionieren nicht - gast, 14.04.2021, 14:59
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 15:37
SCD30 Sensoren funktionieren nicht - Gast, 15.04.2021, 07:43