Forum

Einloggen | Registrieren | RSS  

Funktionsgenerator: Signale unsauber (Elektronik)

verfasst von Sel(R), Radebeul, 31.03.2021, 16:59 Uhr

» manchmal gilt: wer misst misst Mist.
» Sicher dass Dein Tastkopf und die Eingangsstufe Deines Oszis ordentlich
» misst?

Sehe ich auch so. Hier gibts z.B. Fehlanpassungen, Symmetriefehler und und und. Klar, bei anderen Oszi´s siehts gleich aus, bei demselben Tastkopf. Ist der denn richtig angepasst? Stimmen die Pegel mit den Erfordernissen des Oszi´s überein? Ist der Tastkoipf richtig geschirmt? Stört irgendein Gerät oder die Netzzuleitung in der Nähe? Liegen Störsignale "in der Luft"?

Da reichen schon paar Millimeter Kabel, mit denen Störungen eingefangen werden können. Den Fehler gleich auf einen Defekt im Gerät zu schieben, das halte ich für sehr verfrüht. Das soll aber nicht heißen, das das Gerät jetzt mit 100%iger Sicherheit in Ordnung ist.

LG Sel

--
******************************************
Ich bin ein Elektronikbastler, der nur durch Schmerzen begreift, was schlauere Leute im Forum an Wissen vermitteln können.



Gesamter Thread:

Funktionsgenerator: Signale unsauber - ickke, 30.03.2021, 12:27 (Elektronik)
Funktionsgenerator: Signale unsauber - xy(R), 30.03.2021, 12:55
Funktionsgenerator: Signale unsauber - JBE&M(R), 30.03.2021, 13:08
Funktionsgenerator: Signale unsauber - cmyk61(R), 30.03.2021, 16:19
Funktionsgenerator: Signale unsauber - Sel(R), 31.03.2021, 16:59
Funktionsgenerator: Signale unsauber - ickke, 30.03.2021, 22:41
Funktionsgenerator: Signale unsauber - Hartwig(R), 31.03.2021, 22:20
Funktionsgenerator: Signale unsauber - ickke, 07.04.2021, 23:10