Forum

Einloggen | Registrieren | RSS  

EAGLE (Elektronik)

verfasst von matzi682015(R) E-Mail, Aachen, 25.08.2020, 23:02 Uhr

Hallo Gemeinde, ich editiere grad Schaltpläne und Zeichnungen, die ich mit eagle gezeichnet habe. Bei einigen davon habe ich nichts über die grid-Einstellung eingetragen, so wie ich das in anderen neueren Schaltplänen eingetragen habe (z.B. "grid: 0,1mm" oder so). Alle Schaltpläne haben grid 2,54mm bzw. 0,1inch, das steht ja auch in der Hilfe bei eagle, dass man jeden Schaltplan in diesem Format zeichnen muß. Klar. Aber ich zeichne mit dem Schaltplan-Editor auch "mechanische" Aufbaupläne zu den entsprechenden Schaltungen, Gehäuse-Abmaße und so, Bohrungen etc., und da stelle ich dann die Linien, die im Layer "nets" als grün dargestellt werden, auf Layer "info" als grau dargestellt. Und bei älteren Zeichnungen habe ich das eben noch nicht gemacht, da sind Beschriftungen in grün, die lassen sich einfach in den Eigenschaften von nets- zu einem info-Layer umändern, aber bei vielen anderen Linien geht das nicht. Wie kann ich das damals verwendete grid wieder finden?

--
greets from aix-la-chapelle

Matthes :hungry:



Gesamter Thread:

EAGLE - matzi682015(R), 25.08.2020, 23:02 (Elektronik)
EAGLE - cmyk61(R), 26.08.2020, 00:21
EAGLE - bigdie(R), 26.08.2020, 06:00
EAGLE - xy(R), 26.08.2020, 07:04
EAGLE - JBE(R), 26.08.2020, 08:47
EAGLE - matzi682015(R), 26.08.2020, 16:26
EAGLE - cmyk61(R), 26.08.2020, 17:01
EAGLE - cmyk61(R), 26.08.2020, 17:20
EAGLE - ollanner(R), 26.08.2020, 17:44
EAGLE - matzi682015(R), 26.08.2020, 22:55
EAGLE - ollanner(R), 27.08.2020, 07:14
EAGLE - JBE(R), 26.08.2020, 18:22
EAGLE - ollanner(R), 26.08.2020, 18:31
EAGLE - matzi682015(R), 26.08.2020, 22:02