Forum

Einloggen | Registrieren | RSS  

(NEUER) Frequenzgenerator - wieder ein kleines Problemchen! (Elektronik)

verfasst von Willy, 07.07.2018, 18:09 Uhr

Danke für die ersten Infos!!

»
» Eindeutig Kernsättigung , durch falsche Windungszahl für diese Frequenz.
» Und oder die Ansteuerleistung reicht nicht mehr aus.
»
...hm also der kern sollte so wie er gebaut wurde inkl. Windungszahlen und von 25kHz aufwärts eigentlich gut laufen, wurde mir
zumindest in einem anderen Forum gesagt? https://www.mikrocontroller.net/topic/452644?goto=5448391#5448391


»
» Verändert man die Frequenz, und oder die Spannung muss auch die
» Windungszahl verändert werden bei gleichem Tastverhältnis

» Im gleichen Zug muss auch die Pulsweite verändert werden.

Ich dachte, die Frequenz, Spannung und Pulsweite zu ändern reicht aus in einem Bereich von 25-80kHz.
(!)WOBEI(!): die Pulsweite habe ich NICHT eingestellt, da war die Voreinstellung des Poti eingestellt, fällt mir gerade ein - also da könnte so gut wie alles eingestellt gewesen sein - kann das eventuell schuld sein an dem Problem?

» Dein Kern ist ausserdem optimiert für die Zeilenfrequenz von 15625 Hz, und
» da man überhaupt keine Kerndaten hat wie z.B. AL-Wert und auch die
» Magnetische Induktion nicht kennt dieses Kernes, ist es Glückssache mit der
» Primärwindungszahl.

Den AL-Wert werde ich noch herausbekommen, schreibe dann hier rein.

» Dieser Kern ist Hoffnungslos überlastet. Die Induktivität bricht zusammen
» und es wirkt nur noch der Primärspulenwiderstand.
»
» Was noch hinzu kommt ist die hohe sekundärspannung, die kann sich auf die
» Primärseite Transformieren.
»
» Diese Spule hat auch eine Spulenkapazität, sodass bei höher werdender
» Frequenz auch größere Umladungen stattfinden.
»
» Dies hat wiederrum Einfluss auf der Primärseite. Kapazitätsbelastung so
» kann man das nennen.
»
» Deine Transistoren werden schlicht weg überlastest, oder gehen in den
» Linearen bereich.
»
» Um das raus zu finden ist Bildgebendes Material von Nöten ,
» Oszillografieren Notwendig.
»
» Vielleicht kommt deine Schaltung in Resonanz, das hat natürlich eine
» drastische Spannungsüberhöhung zur Folge.
»
» Alles andere ist nur ein herumgebastel was zu nichts führt.
»
» Das einzige was du machen kannst, ohne Sekundäre Spule mal Probieren, aber
» dann auch mit Strombegrenzung.

Ok, werde es auch so einmal versuchen.

Was mir noch eingefallen ist:

Grundsätzlich hat meine "alte" Schaltung ja mit diesem Kern funktioniert (bei jeder Frequenz), nur wurden da die genannten Transistoren einfach viel zu heiß. Aber jetzt gehen sie (ohne groß zu erhitzen) einfach kaputt, das ist eben seltsam. Was habe ich alles geändert:

1. den Luftspalt vom Kern entfernt - ist denke ich nicht das Problem.

2. DÜNNERER Draht primär mit MEHR windungen? - draht zu dünn oder zu viele Windungen?

3. Eine "Totzeit" beim SG3525A eingestellt - eher nicht das problem?

4. Eine RC-Reihenschaltung paralell zu den Transistoren eingebaut! - kann diese schuld sein?
Da habe ich für die Kondensatoren C6 und C7 diese eingbeaut: https://www.conrad.at/de/kemet-r413f147000m1m-mkp-funkentstoer-kondensator-radial-bedrahtet-47-nf-300-v-20-10-mm-l-x-b-x-h-13-x-5-x-11-1-s-1235252.html

5. Betrieb der Schaltung mit unbekannter Pulsweiten-einstellung! - die unbekannte Pulsweite war ja fix eingestellt, nur die Frequenz habe ich geändert?

6. Vorwiderstand von 1Ohm an der Base der Transistoren.


.... vielleicht fällt noch jemand etwas dazu ein?



Gesamter Thread:

(NEUER) Frequenzgenerator - wieder ein kleines Problemchen! - Willy, 07.07.2018, 14:42 (Elektronik)
(NEUER) Frequenzgenerator - wieder ein kleines Problemchen! - JBE(R), 07.07.2018, 17:12
(NEUER) Frequenzgenerator - wieder ein kleines Problemchen! - Willy, 07.07.2018, 18:09