Forum

Einloggen | Registrieren | RSS  

bernd09(R)

06.02.2019,
17:46
 

modellbahn (Schaltungstechnik)

Hallo,

ich wende mich mal an euch, vielleicht kann mir jemand helfen. Ich habe hier ein Schaltplan für Blocksteuerung von Modellbahn( DDR Produktion), allerdings selber gebaut und nur um einen Block erweitert eigentlich nur drei Blöcke (MBS 3.1). Habe dies nach einen Schaltplan gebaut und nur um einen erweitert. Es klappte auch kurz, nur jetzt habe ich ein Problem, denn nur das erste Relais schaltet, die anderen reagieren nicht mehr. Funktion ist folgende, sollte eine Lok im 1. Haltebereich einfahren und somit C3 angesprochen werden, schaltet das Relais und blockiert C2, so das kein Zug mehr in Bereich D3 einfahren kann. Klappt nun nicht mehr. Habe Widerstände gemessen und Dioden geprüft, alles i.O., Transistoren ? ,da keine Ahnung davon. Wer kann helfen?

Vielen Dank


https://www.elektronik-kompendium.de/forum/upload/20190206174619.1 schaltplan.gif

gast

06.02.2019,
18:26

@ bernd09

modellbahn

» https://www.elektronik-kompendium.de/forum/upload/20190206174619.1
» schaltplan.gif

Multiple Choices
The document name you requested (/forum/upload/20190206174619.1) could not be found on this server. However, we found documents with names similar to the one you requested.

Available documents:

/forum/upload/20190206174619.1 schaltplan.gif (common basename)

Please consider informing the owner of the referring page about the broken link.

Theo.

07.02.2019,
11:50

@ bernd09

modellbahn

» Hallo,
»
» ich wende mich mal an euch, vielleicht kann mir jemand helfen. Ich habe
» hier ein Schaltplan für Blocksteuerung von Modellbahn( DDR Produktion),
» allerdings selber gebaut und nur um einen Block erweitert eigentlich nur
» drei Blöcke (MBS 3.1). Habe dies nach einen Schaltplan gebaut und nur um
» einen erweitert. Es klappte auch kurz, nur jetzt habe ich ein Problem, denn
» nur das erste Relais schaltet, die anderen reagieren nicht mehr. Funktion
» ist folgende, sollte eine Lok im 1. Haltebereich einfahren und somit C3
» angesprochen werden, schaltet das Relais und blockiert C2, so das kein Zug
» mehr in Bereich D3 einfahren kann. Klappt nun nicht mehr. Habe Widerstände
» gemessen und Dioden geprüft, alles i.O., Transistoren ? ,da keine Ahnung
» davon. Wer kann helfen?
»
» Vielen Dank
»
»
» https://www.elektronik-kompendium.de/forum/upload/20190206174619.1
» schaltplan.gif

https://www.elektronik-kompendium.de/forum/upload/20190207115012.1 schaltplan kopie.jpg

Elko_Scotty(R)

Homepage E-Mail

07.02.2019,
14:49

@ bernd09

modellbahn

**

--
Nur wer nichts macht, macht keine Fehler
wer keine Fehler macht, wird befördert.