Forum

Einloggen | Registrieren | RSS  

SCD30 Sensoren funktionieren nicht (Bauelemente)

verfasst von JBE&M(R), 14.04.2021, 15:55 Uhr
(editiert von JBE&M am 14.04.2021 um 16:00)

» » Natürlich ist es nicht aus zu schließen das man defekte Ware bekommt,
» aber
» » das ist sehr selten, Warscheinlich gab es ein ESD Problem.
» » Durch Statische Ladung gehen empfindliche Teile nun mal kaputt, wie
» waren
» » die den Verpackt als du sie bekommen hast, vermutlich verpackt in grau
» » durchsichtiger Folie, sprich ESD Verpackung, gibt es auch in Rosa, wenn
» ja
» » kann es gut möglich sein das du sie beim Auspacken schon durch Statische
» » Ladung geschrottet hast.
»
» Führt ein ESD Problem bei Sensoren zu einem vollkommenden Defekt oder nur
» zu Problemen mit dem Signalausgang? Alle Sensoren waren zusammen verpackt.
» Müssten dann nicht alle defekt sein oder stelle ich mir das falsch vor?

Defekte Äusern sich vielfältig, die Spanne kann von, leichte Funktionstörungen bis zum Totalausfall führen.

Egal wie leicht oder schwer die Beschädigung ist, es ist Defekt.

Je nachdem welcher Schaltungsteil schaden genommen hat, kann nartürlich beim Anschließen der Versorgungsspannung noch mehr über den Jordan gehen.

Es müssen nicht unbedingt alle defekt sein.

Klar ist, du hast ein paar Sensoren die Funktionieren, die anderen nicht, und somit sind die anderen als Defekt an zu sehen.

Natürlich nur wenn du bei jedem Sensor, 100% ig alles gleich angeschlossen hattest, und keine Änderungen vorgenommen hast.

So zu sagen jeden Sensor die gleichen Bedingungen vorgegeben waren.

Es gibt für den Arduino ein Programm das die Adresse auslesen kann für den I2C Bus SDA/SCL SDA=Datenleitung SCL=Taktleitung.

Damit ist es möglich zu testen ob der , bzw die Sensoren ansprechbar sind.

Normalerweise ist der BUS intern mit Pullup Widerständen schon bestückt, also SDA/SCL sind intern meist mit einem Widerstand pro Leitung gegen Plus geschalten.

Das muss aber nicht immer der Fall sein, sollte im Datenblatt aber stehen.

»
» » Es ist nur ein Vermutung, oder man hat im Eifer des Gefechtes, die
» » Verdrahtung falsch gehabt.
» Ich meine eigentlich nicht, da die ja nicht so herausfordernd ist, aber
» kann man natürlich nie ausschließen
»
» » Ich kann dazu nichts sagen , weil ich dieses Bauteil nicht habe, deshalb
» » gibt es nur Vermutungen und nichts genaues, was aber auch noch Fehlt ist
» » der Widerstand zum Neonpixel Dateneingang, vielleicht braucht man diesen
» nicht, weil er
» » nicht Notwendig ist, ich habe ihn immer mit eingebaut bei den ws2812
» » streifen,
» Was genau ist der Neonpixel Dateneingang? Meinst du den Pin, an dem die
» Daten Eingehen RX/SDA?
»
» » Wenn du ein Magnet hast halte den mal an den Kontaktstift , ist dieser
» » Magnetisch, dann hast du diese beschissenen Teile.
» Danke Für den Tipp. Da passt alles :)
»
» » Wir kennen dein Aufbau nicht, und sehen diesen auch nicht, es sei denn
» du
» » kannst Fotos machen.
»
» Das Foto ist von gestern, bevor ich die Widerstände und das Steckbrett
» verwendet habe

Stelle Fotos immer zu deinen aktuellen Texten bei.



Gesamter Thread:

SCD30 Sensoren funktionieren nicht - LuErm(R), 13.04.2021, 09:05
SCD30 Sensoren funktionieren nicht - xy(R), 13.04.2021, 09:41
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 13:28
SCD30 Sensoren funktionieren nicht - JBE&M(R), 13.04.2021, 10:08
SCD30 Sensoren funktionieren nicht - Itzlbritzl(R), 13.04.2021, 21:53
SCD30 Sensoren funktionieren nicht - Mikee, 13.04.2021, 10:31
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 13:56
SCD30 Sensoren funktionieren nicht - DIY-Basler(R), 13.04.2021, 10:48
SCD30 Sensoren funktionieren nicht - Itzlbritzl(R), 13.04.2021, 21:58
SCD30 Sensoren funktionieren nicht - DIY-Basler(R), 13.04.2021, 22:13
SCD30 Sensoren funktionieren nicht - Itzlbritzl(R), 13.04.2021, 22:20
SCD30 Sensoren funktionieren nicht - DIY-Basler(R), 13.04.2021, 22:29
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 14:17
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 14:10
SCD30 Sensoren funktionieren nicht - JBE&M(R), 13.04.2021, 13:23
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 13:07
SCD30 Sensoren funktionieren nicht - JBE&M(R), 14.04.2021, 14:15
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 14:54
SCD30 Sensoren funktionieren nicht - JBE&M(R), 14.04.2021, 15:31
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 15:34
SCD30 Sensoren funktionieren nicht - JBE&M(R), 14.04.2021, 15:55
SCD30 Sensoren funktionieren nicht - Itzlbritzl(R), 13.04.2021, 21:57
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 13:08
SCD30 Sensoren funktionieren nicht - Itzlbritzl(R), 14.04.2021, 17:20
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 18:51
SCD30 Sensoren funktionieren nicht - gast, 14.04.2021, 08:56
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 13:52
SCD30 Sensoren funktionieren nicht - gast, 14.04.2021, 14:02
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 14:29
SCD30 Sensoren funktionieren nicht - gast, 14.04.2021, 14:59
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 15:37
SCD30 Sensoren funktionieren nicht - Gast, 15.04.2021, 07:43