Forum

Einloggen | Registrieren | RSS  

SCD30 Sensoren funktionieren nicht (Bauelemente)

verfasst von JBE&M(R), 14.04.2021, 14:15 Uhr
(editiert von JBE&M am 14.04.2021 um 14:25)

» » » Hey,
» » »
» » » ich bin gerade dabei eine CO2-Überwachung zu entwickeln. Dafür
» verwende
» » ich
» » » sechs SCD30 Sensirion Sensoren. Von diesen sechs geben mir aktuell
» » leider
» » » nur zwei einen Messwert aus. Zum Fehler finden habe ich bereits alles
» » » Sensoren nacheinander an den gleichen Mikrocontroller angeschlossen
» und
» » das
» » » gleiche Programm hochgeladen. Leider liegt immer noch das gleiche
» » Problem
» » » vor. Alle Sensoren verfügen über eine Lampe, die bei Betrieb orange
» » blinkt.
» » » Dies machen fünf von den sechs Sensoren, was mir eigentlich sagt, dass
» » sie
» » » nicht kaputt sein sollten.
» » »
» » » Nun meine Frage: Hat jemand vielleicht Tipps oder Idee, wie ich die
» » » Sensoren kontrollieren/prüfen kann oder hat vielleicht schon jemand
» » » Erfahrungen mit den Sensoren?
» » »
» » » Oben stehen erstmal nur die gröbsten Informationen, falls noch weitere
» » » benötigt werden, gebe ich gerne Auskunft.
» » »
» » » Vielen Dank schon mal und viele Grüße
» » »
» » » P.S.: im Anhang ist der Schaltplan zu finden und hier das Datenblatt
» » »
» »
» (https://media.digikey.com/pdf/Data%20Sheets/Sensirion%20PDFs/CD_AN_SCD30_Interface_Description_D1.pdf)
» » »
» » »
» »
» » Sieht nach dem Projekt aus
» »
» »
» https://www.hft-stuttgart.de/fileadmin/Dateien/Forschung/Downloads/Bauanleitung-CO2-Ampel.pdf
»
» Genau daher habe ich die grobe Anleitung/Idee. Ich habe auch deren Links
» benutzt um die Sensoren/Ausstattung zu besorgen. Leider steht in der
» Anleitung nichts genaues zu diesem Fehler.
»
» Viele Grüße

Wie ich gelesen hab, führten einige Umsetzungen nicht zum Erfolg.

Du schriebst ja das von den ganzen Teilen nur wenige Funktionierten, daher liegt es nahe das die anderen Defekt sein könnten.

Natürlich ist es nicht aus zu schließen das man defekte Ware bekommt, aber das ist sehr selten, Warscheinlich gab es ein ESD Problem.

Durch Statische Ladung gehen empfindliche Teile nun mal kaputt, wie waren die den Verpackt als du sie bekommen hast, vermutlich verpackt in grau

durchsichtiger Folie, sprich ESD Verpackung, gibt es auch in Rosa, wenn ja kann es gut möglich sein das du sie beim Auspacken schon durch Statische Ladung geschrottet

hast.

Empfindliche Teile packt man aus wenn man ein Erdungsband angezogen hat, das natürlich auch geerdet sein muss.

Auch dann wenn es heißt das Teile gegen ESD geschützt sind.

Es ist nur ein Vermutung, oder man hat im Eifer des Gefechtes, die Verdrahtung falsch gehabt.

Nun ja woher sollen die Erbauer wissen und etwas dazu schreiben, wenn diese nicht diesen Fehler hatten, den du hast.

Ich kann dazu nichts sagen , weil ich dieses Bauteil nicht habe, deshalb gibt es nur Vermutungen und nichts genaues, was aber auch noch Fehlt ist der Widerstand

zum Neonpixel Dateneingang, vielleicht braucht man diesen nicht, weil er nicht Notwendig ist, ich habe ihn immer mit eingebaut bei den ws2812 streifen,

Ach ja der Widerstand dazwischen hat mit ESD nichts zu tun, der erfüllt einen ganz anderes Ziel.

da ich selber schon die bekanntschaft gemacht habe, den Dateneringang zu schrotten, diese sind nicht geschützt ala Ableitdioden, und auch diese zerschießt man sich

wenn man Statisch geladen ist, sprich ohner Erdungsband am Handgelenk mit diesen Teilen Hantiert.

Kann es sein das du mit diesen billigen Steckbrücken arbeitest, für diese Steckboards ,die gehen sehr schnell kaputt.

Wenn du ein Magnet hast halte den mal an den Kontaktstift , ist dieser Magnetisch, dann hast du diese beschissenen Teile.

Wir kennen dein Aufbau nicht, und sehen diesen auch nicht, es sei denn du kannst Fotos machen.



Gesamter Thread:

SCD30 Sensoren funktionieren nicht - LuErm(R), 13.04.2021, 09:05
SCD30 Sensoren funktionieren nicht - xy(R), 13.04.2021, 09:41
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 13:28
SCD30 Sensoren funktionieren nicht - JBE&M(R), 13.04.2021, 10:08
SCD30 Sensoren funktionieren nicht - Itzlbritzl(R), 13.04.2021, 21:53
SCD30 Sensoren funktionieren nicht - Mikee, 13.04.2021, 10:31
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 13:56
SCD30 Sensoren funktionieren nicht - DIY-Basler(R), 13.04.2021, 10:48
SCD30 Sensoren funktionieren nicht - Itzlbritzl(R), 13.04.2021, 21:58
SCD30 Sensoren funktionieren nicht - DIY-Basler(R), 13.04.2021, 22:13
SCD30 Sensoren funktionieren nicht - Itzlbritzl(R), 13.04.2021, 22:20
SCD30 Sensoren funktionieren nicht - DIY-Basler(R), 13.04.2021, 22:29
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 14:17
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 14:10
SCD30 Sensoren funktionieren nicht - JBE&M(R), 13.04.2021, 13:23
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 13:07
SCD30 Sensoren funktionieren nicht - JBE&M(R), 14.04.2021, 14:15
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 14:54
SCD30 Sensoren funktionieren nicht - JBE&M(R), 14.04.2021, 15:31
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 15:34
SCD30 Sensoren funktionieren nicht - JBE&M(R), 14.04.2021, 15:55
SCD30 Sensoren funktionieren nicht - Itzlbritzl(R), 13.04.2021, 21:57
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 13:08
SCD30 Sensoren funktionieren nicht - Itzlbritzl(R), 14.04.2021, 17:20
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 18:51
SCD30 Sensoren funktionieren nicht - gast, 14.04.2021, 08:56
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 13:52
SCD30 Sensoren funktionieren nicht - gast, 14.04.2021, 14:02
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 14:29
SCD30 Sensoren funktionieren nicht - gast, 14.04.2021, 14:59
SCD30 Sensoren funktionieren nicht - LuErm(R), 14.04.2021, 15:37
SCD30 Sensoren funktionieren nicht - Gast, 15.04.2021, 07:43