Forum

Einloggen | Registrieren | RSS  

Messumformer "bootet" bei Kontakt nicht.... (Elektronik)

verfasst von JBE(R), bei mir zu hause, 18.06.2020, 10:17 Uhr
(editiert von JBE am 18.06.2020 um 10:20)

» Hallo zusammen,
» ich stehe vor einem Problem, dass mir echt Kopfzerbrechen bereitet....
» Im Anhang habe ich zur Verdeutlichung eine Grafik der Verschaltung
» hochgeladen.
»
» Im Prinzip habe ich einen ganz normalen Messumformer, welcher an 24VDC /
» 4-20mA angeschlossen ist.
» Als Sensor verwende ich eine ganz normale Leiterschleife, welche ca 100Ohm
» hat.
» Das Gerät soll lediglich einen Drahtbruch erkennen... sprich, 4-20mA ist
» alles ok, alles was drunter
» oder darüber ist, wäre dann ein Drahtbruch, ergo Fehler.
»
» 4mA = 68ohm
» 20mA = 218ohm
»
» Das funktioniert auch alles einwandfrei. ABER, ich habe festgestellt, wenn
» ich den Umformer
» in Betrieb nehme und dabei die 100Ohm Leiterschleife berühre (der Draht
» liegt mehr oder weniger blank)
» dann "Bootet" der Messumformer nicht und Ich kann mir das nicht erklären
» :-|
»
» Also nochmal:
» Umformer liegt auf dem Tisch, ich berühre nichts, gebe 24V auf dem Umformer
» --> springt sofort auf ca 10mA (passt)
»
» Das ganze nochmal:
» Umformer liegt auf dem Tisch, ich berühre mit einem Finger die 100ohm
» Leiterschleife, gebe 24V auf dem Umformer --> schwankender Wert von ca
» 1,7mA - 2,5mA
»
» Sobald ich den Finger von der Leiterschleife nehme, springt der Wert auf
» 3,5mA (das scheint so der "Normalwert" kurz nach dem Anschließen zu sein)
» und springt dann nach ca 1 sek auf seinen Wert von 10mA.
»
» Ich muss noch dazu sagen, dass der Messumformer nicht geerdet ist. Ich habe
» lediglich die 24VDC anliegen.
»
» Hat jemand eine Erklärung dafür? Ich werde aus der Sache nicht schlau. :-|
»
»

Wenn du ein Oszilloskop hast, und du berührst die Tastspitze, sieht man deutlich Brummstörung
meist Netzfrequenz, das ist die kapazitive Störspannung.

Vermutlich haut genau diese Störspannung beim anfassen in deiner Leiterschleife herein.
und stört eben die Elektronik,
und wandert dann über das Netzteil ab, dies könnte eine Erklärung sein.

Mit Schaltnetzteil als Versorgung könnten noch andere zusätzliche Störpobleme auftreten.

--
Für Gramm-atik, Schreibrechtslinksfehler, Interp(f)unktion, KLEIN und groß Schreibwaren, fragen Sie irren Leerrehr und oder Duden.
:erregt:



Gesamter Thread:

Messumformer "bootet" bei Kontakt nicht.... - Umformer1985, 18.06.2020, 08:37 (Elektronik)
Messumformer "bootet" bei Kontakt nicht.... - Umformer1985, 18.06.2020, 08:52
Messumformer "bootet" bei Kontakt nicht.... - JBE(R), 18.06.2020, 10:17