Forum

Einloggen | Registrieren | RSS  

DedeW(R)

Ahlerstedt, Niedersachsen,
29.08.2023,
17:22
 

Generalreset an Subwoofer von Teufel (Elektronik)

Weiß jemand, ob es einen Generalreset für genannten Subwoofer gibt?
Alle möglichen Tastenkombinationen durchprobiert.
Problem: Pairing-LED leuchtet ständigt, bedeutet eigentlich, dass man sich (Soundbar und Subwoofer) gefunden und gepaart hat. Dem ist aber nicht so. Subwoofer spuckt nichts aus.
Hatte vorher das Problem, dass der Subwoofer tot war. Netzteilfehler konnte ich beheben, und jetzt das.

--
Gruß
DedeW

ingo

E-Mail

30.08.2023,
12:05

@ DedeW

Generalreset an Subwoofer von Teufel

So wie ich das sehe, gibt es keine Taste/Kombi für einen Reset.
Hoffen wir mal, dass der Support da was hat. Ehrlich gesagt glaube ich aber, dass da mehr defekt ist, als nur das Netzteil.

Gruß Ingo

DedeW(R)

Ahlerstedt, Niedersachsen,
30.08.2023,
10:25
(editiert von DedeW
am 30.08.2023 um 10:34)


@ ingo

Generalreset an Subwoofer von Teufel

Sorry, dachte, das hätte ich in der Überschrift geschrieben. Es handelt sich um den Typ CB 11 SW.
Support gerade angeschrieben.

--
Gruß
DedeW

ingo

E-Mail

29.08.2023,
22:19

@ DedeW

Generalreset an Subwoofer von Teufel

Dann such dir doch mal den genauen Typ raus und Gib den bekannt, oder haben die nur einen Subwoofer?
Und wenn Du das gemacht hast, kannst Du auch gleich direkt beim Support von Teufel nachfragen.

Gruß Ingo

DedeW(R)

Ahlerstedt, Niedersachsen,
29.08.2023,
20:56

@ ingo

Generalreset an Subwoofer von Teufel

Nö, bin ich nicht. Subwoofer kommt von meinem Nachbarn mit dem Hinweis: geht nicht.
Aber ein Generalreset wäre die erste Möglichkeit den Fehler evtl. zu eliminieren.

--
Gruß
DedeW

ingo

E-Mail

29.08.2023,
19:31

@ DedeW

Generalreset an Subwoofer von Teufel

Und du bist sicher, dass nur das Netzteil defekt war?

Gruß Ingo