Forum

Einloggen | Registrieren | RSS  

otti(R)

E-Mail

D,
18.11.2022,
19:47
 

Videosprechanlage "Welcome" von Busch-Jäger (Telekommunikation)

Hallo zusammen, war seehr lange nicht mehr da.

Meine Videosprechanlage gibt an der Türstation keine Sprache aus.
Es ist eine digitale Anlage mit 2 Etagen-Systemen und der Türstation mit 2 Tasten.
Das System ist ein 2-Drahtsystem.
Die Anlage ist ca. 5 Jahre alt und lief problemlos.
Von beiden Etagensystemen kann eine Sprechverbindung aufgebaut werden, allerdings versteht man nur in den Wohnungen etwas, an der Tür versteht man nichts.
Habe noch nicht dran rumgewerkelt. Tippe auf Lautsprecher oder das Modul in der TFE. Hatte diese auch schon draußen, ist aber von hinten alles schön mit einer Metallabdeckung zu.
Bevor ich dran gehe, jemand einen besonderen (hilfreichen) Tipp?

Danke im Voraus.

--
Gruß
otti
_____________________________________
E-Laie aber vielleicht noch lernfähig

Gast

19.11.2022,
15:28

@ otti

Videosprechanlage "Welcome" von Busch-Jäger

» Hallo zusammen, war seehr lange nicht mehr da.
»
» Meine Videosprechanlage gibt an der Türstation keine Sprache aus.
» Es ist eine digitale Anlage mit 2 Etagen-Systemen und der Türstation mit 2
» Tasten.
» Das System ist ein 2-Drahtsystem.
» Die Anlage ist ca. 5 Jahre alt und lief problemlos.
» Von beiden Etagensystemen kann eine Sprechverbindung aufgebaut werden,
» allerdings versteht man nur in den Wohnungen etwas, an der Tür versteht man
» nichts.
» Habe noch nicht dran rumgewerkelt. Tippe auf Lautsprecher oder das Modul in
» der TFE. Hatte diese auch schon draußen, ist aber von hinten alles schön
» mit einer Metallabdeckung zu.
» Bevor ich dran gehe, jemand einen besonderen (hilfreichen) Tipp?
»
» Danke im Voraus.
»
»

Bild kommt aber?
Kabel am LS vielleicht gebrochen.
Verstärker an der Haustür defekt oder stromlos?
Hast du einen Schaltplan?

otti(R)

E-Mail

D,
19.11.2022,
20:15

@ Gast

Videosprechanlage "Welcome" von Busch-Jäger

» Bild kommt aber?
» Kabel am LS vielleicht gebrochen.
» Verstärker an der Haustür defekt oder stromlos?
» Hast du einen Schaltplan?

Hallo Gast,
nur das hier:



Das ist mehr als wenig.
Ich glaube ich muss die TFE ausbauen und die innere Metallabdeckung entfernen und dann ggf. nachsehen bzw. Fotos senden.

Ich habe eine neuere Software gefunden, das vielleicht noch zuerst probieren?
Wird im Innenmodul über eine MMC eingespielt.

--
Gruß
otti
_____________________________________
E-Laie aber vielleicht noch lernfähig

otti(R)

E-Mail

D,
19.11.2022,
20:25

@ Gast

Videosprechanlage "Welcome" von Busch-Jäger

Hallo Gast,
das hier in der ReadMe gefunden:

- V2.26 Diverse kleine Fehlerbehehungen
- V2.24 Unterstützung für das Kamera-Interface integriert.
- V2.02 Das Intervall für die automatischen Schnappschüsse wurde von 3-5-7 Sekunden auf 1-3-5 Sekunden geändert
- V2.03 Behebung eines internen Speicherproblems
- v2.04/v2.04N Exportfunktion der Schnappschüsse kann permanent deaktiviert werden (durch flashen mit v2.04N -> Achtung, kann nicht rückgängig gemacht werden!)

--
Gruß
otti
_____________________________________
E-Laie aber vielleicht noch lernfähig

bigdie(R)

20.11.2022,
19:01

@ otti

Videosprechanlage "Welcome" von Busch-Jäger

» Hallo Gast,
» das hier in der ReadMe gefunden:
»
» - V2.26 Diverse kleine Fehlerbehehungen
» - V2.24 Unterstützung für das Kamera-Interface integriert.
» - V2.02 Das Intervall für die automatischen Schnappschüsse wurde von 3-5-7
» Sekunden auf 1-3-5 Sekunden geändert
» - V2.03 Behebung eines internen Speicherproblems
» - v2.04/v2.04N Exportfunktion der Schnappschüsse kann permanent deaktiviert
» werden (durch flashen mit v2.04N -> Achtung, kann nicht rückgängig gemacht
» werden!)
Messe mal den Lautsprecher. etwas Feuchtigkeit und die sind im Eimer. Gibt welche mit 8 Ohm oder auch 50 Ohm

otti(R)

E-Mail

D,
20.11.2022,
21:54

@ bigdie

Videosprechanlage "Welcome" von Busch-Jäger

» Messe mal den Lautsprecher. etwas Feuchtigkeit und die sind im Eimer. Gibt
» welche mit 8 Ohm oder auch 50 Ohm

Hallo bigdie,
danke. Ja, ich muss aufmachen und den Lautsprecher freilegen. Ich weiß nicht wann ich dazu komme. Bin ab morgen 1 Monat weg, also bitte nicht auf schnelle Antwort rechnen.

Vorschläge dürfen weiterhin gemacht werden.
Sobald ich dazu komme, sende ich Fotos und Messwerte.

--
Gruß
otti
_____________________________________
E-Laie aber vielleicht noch lernfähig

otti(R)

E-Mail

D,
23.01.2023,
13:04

@ bigdie

Videosprechanlage "Welcome" von Busch-Jäger

» Messe mal den Lautsprecher. etwas Feuchtigkeit und die sind im Eimer. Gibt
» welche mit 8 Ohm oder auch 50 Ohm

Nach Langem bin ich mal wieder dazu gekommen. Audiomodul ausgebaut und LS durchgemessen (32 Ohm).

Dann noch etwas im Netz recherchier und siehe da, Das hat in einem bestimmten Produktionszeitraum einen Fehler.

Kontakt mit B-J aufgenommen, da meine Anlage aus diesem Zeitraum stamm. --> volle Kulanz!!
Wirklich super.

Hier der Text, wenn andere das Problem hier finden:
----------------------------------------------------------------------------------------------------------------------------------------
Fehlerhaftes Audiomodul bei Busch - Welcome Produkten
27.10.2019, 08:59
Servus zusammen,

ich bin mir nicht sicher, ob es hier im Forum schon behandelt wurde. Ich habe nichts gefunden, wollte mir trotzdem mal die Mühe für andere User machen. In den Busch-Jäger Welcome Produkten (Innen-/Außenstationen, mit und ohne Video) wurde vor einigen Jahren eine fehlerbehaftete Kommende verbaut die dazu führt, dass die Audiokommunikation irgendwann nicht mehr funktioniert.

Hier der Wortlaut einer Antwort von Busch -Jäger nach meiner Reklamation:

"... wir bedauern, dass ein Produkt unseres Hauses Anlass zur Beanstandung gibt. Bedauerlicherweise mussten wir feststellen, dass es bei den folgenden Produkten unseres Türkommunikationssystems Busch-Welcome® aufgrund eines fehlerhaften Audiochips in vereinzelten Fällen zu einer erheblichen Beeinträchtigung der Sprachübertragung kommen kann. Betroffen sind: Audiomodul der Busch-Welcome® Außenstation, das Busch-WelcomePanel® 7" und das Busch-free@homePanel 7".

Darüber hinaus sind keine weiteren Komponenten betroffen. Dieser Fehler betrifft Produkte aus dem Fertigungszeitraum von KW 32/2015 bis KW 49/2016. Wie Sie das Fertigungsdatum feststellen können, entnehmen Sie bitte den beiliegenden technischen Installationshinweisen.

Ein Problem im Produktionsprozess unseres Lieferanten hat dazu geführt, dass eine schadhafte Stelle auf der Halbleiterschicht des Audiochips entstanden ist. Dieser Schaden ist weder in der Fertigungskontrolle noch bei der Inbetriebnahme und Funktionskontrolle feststellbar, da der Chip zunächst die volle Funktionalität aufweist. Im Laufe der Zeit kann sich jedoch die schadhafte Stelle im Chip vergrößern und macht sich dann durch eine fortschreitende Verschlechterung der Tonqualität bemerkbar.

Dafür möchten wir um Entschuldigung bitten. Denn unser Anspruch ist es, qualitativ hochwertige und technisch einwandfrei funktionierende Produkte zu liefern, die bei Ihren Kunden sicher und zuverlässig funktionieren.

Um die Beanstandung so schnell und unbürokratisch zu bearbeiten, erhalten Sie von uns einen kostenlosen Vorabersatz."
---------------------------------------------------------------------------------------------------------------------------------
Nochmals vielen Dank an das Forum und die Schreiber.

--
Gruß
otti
_____________________________________
E-Laie aber vielleicht noch lernfähig

bigdie(R)

23.01.2023,
19:47

@ otti

Videosprechanlage "Welcome" von Busch-Jäger

Hat mitunter einen Vorteil Premiumprodukt zu kaufen, aber nur, wenn man die Vorteile auch nutzt:-D
Ich hätte nach 5 Jahren vermutlich keinen Support angerufen, das Teil repariert oder weg geworfen:-)