Forum

Einloggen | Registrieren | RSS  

Ingo

E-Mail

02.10.2021,
20:08
 

Messgerät für Stromverbrauch zeigt Mist an (Elektronik)

Hallo zusammen,

mein Energiemessgeräte zeigt Mist an.
Spannung so 298 Volt, keine Leistung.
Das Innere seht Ihr auf dem Bild.
Die grundsätzliche Funktion ist vorhanden, also umstellen zwischen Spannung, Leistung usw.
Das Display ist aber sehr schwach.
Der gelbe Kondensator hat 0,33 uF.
Was könnte da defekt sein?
Auf der Unterseite der Platine sind nur Lötstellen, keine Elektronik.

Danke

Gruß Ingo

https://www.elektronik-kompendium.de/forum/upload/20211002200855.jpeg

Sel(R)

E-Mail

Radebeul,
02.10.2021,
20:30

@ Ingo

Messgerät für Stromverbrauch zeigt Mist an

Benenne dein Bild bitte mit der Dateiendung *.jpg um vor dem Hochladen, dann wirds auch angezeigt.

Sicher das im Gerät nicht irgendeine Lötstelle taub ist? Wie lange lief das Gerät? Batterie voll?

LG Sel

--
******************************************
Ich bin ein Elektronikbastler, der ab und zu ein paar Informationen sucht ...

Itzlbritzl(R)

02.10.2021,
21:09

@ Ingo

Messgerät für Stromverbrauch zeigt Mist an

» Hallo zusammen,
»
» mein Energiemessgeräte zeigt Mist an.
» Spannung so 298 Volt, keine Leistung.
» Das Innere seht Ihr auf dem Bild.
» Die grundsätzliche Funktion ist vorhanden, also umstellen zwischen
» Spannung, Leistung usw.
» Das Display ist aber sehr schwach.
» Der gelbe Kondensator hat 0,33 uF.
» Was könnte da defekt sein?
» Auf der Unterseite der Platine sind nur Lötstellen, keine Elektronik.
»
» Danke
»
» Gruß Ingo
»
» https://www.elektronik-kompendium.de/forum/upload/20211002200855.jpeg

Was ist das für ein boppel auf dem Bauteil oben rechts?

simi7(R)

D Südbrandenburg,
02.10.2021,
21:24

@ Ingo

Messgerät für Stromverbrauch zeigt Mist an

»

matzi682015(R)

E-Mail

Aachen,
02.10.2021,
22:02
(editiert von matzi682015
am 02.10.2021 um 22:04)


@ Itzlbritzl

Messgerät für Stromverbrauch zeigt Mist an

» » Hallo zusammen,
» »
» » mein Energiemessgeräte zeigt Mist an.
» » Spannung so 298 Volt, keine Leistung.
» » Das Innere seht Ihr auf dem Bild.
» » Die grundsätzliche Funktion ist vorhanden, also umstellen zwischen
» » Spannung, Leistung usw.
» » Das Display ist aber sehr schwach.
» » Der gelbe Kondensator hat 0,33 uF.
» » Was könnte da defekt sein?
» » Auf der Unterseite der Platine sind nur Lötstellen, keine Elektronik.
» »
» » Danke
» »
» » Gruß Ingo
» »
» » https://www.elektronik-kompendium.de/forum/upload/20211002200855.jpeg
»
» Was ist das für ein boppel auf dem Bauteil oben rechts?

Ist das nicht ein 4-pol. Flachbandkabel? Oder dieses Gewinderöhrchen fürzum den Deckel zuschrauben?

--
greets from aix-la-chapelle

Matthes :hungry:

GST

02.10.2021,
22:32

@ Ingo

Messgerät für Stromverbrauch zeigt Mist an

Ich vermute mal, dass der gelbe Kondensator keine 0,33uF mehr hat und deshalb das Kondensatornetzteil keine ausreichende Spannung mehr liefert.

ingo

E-Mail

02.10.2021,
22:36

@ simi7

Messgerät für Stromverbrauch zeigt Mist an

Hallo zusammen,

es gibt keine erkennbare Batterie, das Kabel führt zum Display. Da ist nur ein Chip auf der Platine mit den Display.
Der Boppel gehört zum Gehäuse.
Ich vermute, dass die fotografierte Platine die Spannungsversorgung und die "Singnale" für den Chip am Display liefert.
Der macht dann den Rest.
Kann es sein, dass da zu wenig Spannung ankommt und deshalb falsch gemessen wird?
Evtl. ist der gelbe Kondensator kaputt.
Das Ding hat 2 Jahre in der Ecke gelegen, jetzt brauche ich es und es versagt.

Gruß Ingo

Sel(R)

E-Mail

Radebeul,
03.10.2021,
09:31

@ ingo

Messgerät für Stromverbrauch zeigt Mist an

Am Flachbandkabel, ist das eine verirrte Lötperle auf den Lötpins? An einen defekten Kondensator kann ich nicht so recht glauben. Das Display könnte auf seinem Leitgummi verrutscht sein.
Und dann gibts immer noch die Möglichkeit, das die ICs einen abbekommen haben, also schlicht und einfach kaputt sind.

LG Sel

--
******************************************
Ich bin ein Elektronikbastler, der ab und zu ein paar Informationen sucht ...

ingo

E-Mail

03.10.2021,
10:36

@ Ingo

Messgerät für Stromverbrauch zeigt Mist an

Hab den Kondensator gemessen. 150 statt 330nF.
Ich werde den Mal tauschen.

Gruß Ingo


xy(R)

E-Mail

03.10.2021,
10:56

@ ingo

Messgerät für Stromverbrauch zeigt Mist an

» Hab den Kondensator gemessen. 150 statt 330nF.

Ein Klassiker.

Strippenzieher(R)

E-Mail

D-14806,
03.10.2021,
11:06

@ Ingo

Messgerät für Stromverbrauch zeigt Mist an

» mein Energiemessgeräte zeigt Mist an.
» Spannung so 298 Volt, keine Leistung.

» Das Display ist aber sehr schwach.
Das muss nicht zwingend am Display liegen, vll. ist die int. Versorgungsspannung zu gering - somit evt. chipinterne Spannungsreferenz nicht hinreichend versorgt wodurch zu hohe Netzspannung angezeigt wird.
Verrate uns mal U der beiden Elko und Z-Diode.
Andere Vorgehensweise: Zu den beiden Elko und C des Netzteiles jeweils (nicht gleichzeitig) etwa halben Wert nochmal parallelschalten und schauen, ob sich was bessert.

Ingo

E-Mail

03.10.2021,
11:20

@ Strippenzieher

Messgerät für Stromverbrauch zeigt Mist an

Es sieht doch ziemlich nach einem defekten Kondensator aus.

Gruß Ingo

bigdie(R)

03.10.2021,
11:32

@ xy

Messgerät für Stromverbrauch zeigt Mist an

» » Hab den Kondensator gemessen. 150 statt 330nF.
»
» Ein Klassiker.
Die Frage ist nur, gewollt oder nicht:-D
Früher war der 330n für Netzspannung doppelt so groß. Jetzt baut man den klein und plant Durchschläge ein. Bei jedem Durchschlag wird die Kapazität kleiner und irgendwann geht nichts mehr:-(

xy(R)

E-Mail

03.10.2021,
11:37

@ bigdie

Messgerät für Stromverbrauch zeigt Mist an

» » » Hab den Kondensator gemessen. 150 statt 330nF.

» » Ein Klassiker.

» Die Frage ist nur, gewollt oder nicht:-D
» Früher war der 330n für Netzspannung doppelt so groß. Jetzt baut man den
» klein und plant Durchschläge ein. Bei jedem Durchschlag wird die Kapazität
» kleiner und irgendwann geht nichts mehr:-(

Man kann auch heute noch MP-Kondensatoren der Klasse X2 kaufen. MKP sind eben viel billiger und kleiner.

ingo

E-Mail

03.10.2021,
12:50

@ bigdie

Messgerät für Stromverbrauch zeigt Mist an

Das Ding lag 2 Jahre in der Ecke und war jetzt keine 2 Wochen in Betrieb.
Mal sehen, wie das mit dem neuen Kondensator wird.

Dauert aber ein paar Tage bis der da ist.

Gruß Ingo

ingo

E-Mail

13.10.2021,
20:14

@ Ingo

Messgerät für Stromverbrauch zeigt Mist an

Der Kondensator ist gewechselt, das Messgerät läuft wieder.

Danke für die Hilfe

Gruß Ingo