Forum

Einloggen | Registrieren | RSS  

hansi

E-Mail

09.09.2020,
13:18
 

Hausnummerleuchte funktioniert nicht? (Elektronik)

Guten Mittag!

ich habe mir eine beleuchtete LED-Hausnummer zugelegt. Als sie hier ankam, habe ich sie an einen 12 VDC 1A Netzteil angeschlossen (richtig gepolt natürlich ;)) leider hat sie nicht geleuchtet.

Habe es dann an einem 10A Labornetzteil versucht da ich dachte das vielleicht der Strom nicht ausreicht (was ich mir eigentlich bei LEDs nicht vorstellen kann), die Spannung auf 12VDC eingestellt. Leuchtet ebenfalls nicht.

Auf der Rückseite der Hausnummerleuchte steht "12V Gleichstrom". Also sollte das doch passen?

Eine Durchgangsmessung ergab Durchgang in beide Richtungen, was aber auch daran liegen könnte dass parallel ein Kondensator verbaut ist (genau kann ich es nicht sagen, lässt sich nicht öffnen).

Nun frage ich mich, warum das Ding nicht funktioniert. Ich weiß das es spezielle LED-Netzteile gibt, aber kann das wirklich am falschen Netzteil liegen?

Würde mich über Antworten freuen. Vielen Dank!

hansi

E-Mail

09.09.2020,
13:19

@ hansi

NACHTRAG

Es handelt sich übrigens um diese Hausnummerleuchte:
https://www.amazon.de/Beleuchtete-Hausnummer-Hausnummern-CHRISCK-design/dp/B07KP56STP/ref=sr_1_41?dchild=1&keywords=beleuchtete+hausnummer&qid=1599649997&sr=8-41

Offroad GTI(R)

09.09.2020,
13:23
(editiert von Offroad GTI
am 09.09.2020 um 13:37)


@ hansi

Hausnummerleuchte funktioniert nicht?

» Auf der Rückseite der Hausnummerleuchte steht "12V Gleichstrom". Also
» sollte das doch passen?
Ja.

» Eine Durchgangsmessung ergab Durchgang in beide Richtungen,
Nicht gut.
Dann müssten auch beide Netzteile in die Strombegrenzung "gelaufen" sein.

» daran liegen könnte dass parallel ein Kondensator verbaut ist
Kann es nicht ;-)

» Nun frage ich mich, warum das Ding nicht funktioniert.
Kaputt.

Gibt es ein Datenblatt und/oder eine Installationsanleitung für das Teil?
Bei Amazon kann ja erst mal viel stehen...

Jüwü(R)

E-Mail

Würzburg,
09.09.2020,
13:41

@ Offroad GTI

Hausnummerleuchte funktioniert nicht?

» » Auf der Rückseite der Hausnummerleuchte steht "12V Gleichstrom". Also
» » sollte das doch passen?
» Ja.
»
» » Eine Durchgangsmessung ergab Durchgang in beide Richtungen,
» Nicht gut.
» Dann müssten auch beide Netzteile in die Strombegrenzung "gelaufen" sein.
»
» » daran liegen könnte dass parallel ein Kondensator verbaut ist
» Kann es nicht ;-)
»
» » Nun frage ich mich, warum das Ding nicht funktioniert.
» Kaputt.
»
» Gibt es ein Datenblatt und/oder eine Installationsanleitung für das Teil?
» Bei Amazon kann ja erst mal viel stehen...

falsche Polung ??

JBE(R)

bei mir zu hause,
09.09.2020,
13:58

@ hansi

Hausnummerleuchte funktioniert nicht?

» Guten Mittag!
»
» ich habe mir eine beleuchtete LED-Hausnummer zugelegt. Als sie hier ankam,
» habe ich sie an einen 12 VDC 1A Netzteil angeschlossen (richtig gepolt
» natürlich ;)) leider hat sie nicht geleuchtet.
»
» Habe es dann an einem 10A Labornetzteil versucht da ich dachte das
» vielleicht der Strom nicht ausreicht (was ich mir eigentlich bei LEDs nicht
» vorstellen kann), die Spannung auf 12VDC eingestellt. Leuchtet ebenfalls
» nicht.
»
» Auf der Rückseite der Hausnummerleuchte steht "12V Gleichstrom". Also
» sollte das doch passen?
»
» Eine Durchgangsmessung ergab Durchgang in beide Richtungen, was aber auch
» daran liegen könnte dass parallel ein Kondensator verbaut ist (genau kann
» ich es nicht sagen, lässt sich nicht öffnen).
»
» Nun frage ich mich, warum das Ding nicht funktioniert. Ich weiß das es
» spezielle LED-Netzteile gibt, aber kann das wirklich am falschen Netzteil
» liegen?
»
» Würde mich über Antworten freuen. Vielen Dank!

Wenn für 12V Gleichspannung ausgewiesen ist, braucht es kein Spezielles LED Netzteil.

Haste ein Retourschein, ansonsten zurrückschicken und Ersatz verlangen.

--
Für Gramm-atik, Schreibrechtslinksfehler, Interp(f)unktion, KLEIN und groß Schreibwaren, fragen Sie irren Leerrehr und oder Duden.
:erregt:

hansi

E-Mail

09.09.2020,
14:05

@ JBE

Hausnummerleuchte funktioniert nicht?

Hey, danke für Eure schnellen Antworten!

@Offroad GTI, Du schriebst:

"Dann müssten auch beide Netzteile in die Strombegrenzung "gelaufen" sein."

richtig, das Ampere-Messinstrument ist ziemlich stark ausgeschlagen.

Ich hatte die Hausnummerleuchte zurückgeschickt und der Hersteller meinte dass sie das prüfen. Als Antwort kam dann, das es funktioniere und NICHT kaputt sei... Daraufhin habe ich geantwortet das alles korrekt angeschlossen wurde und ich hatte noch gefragt wie viel Strom die Hausnummerleuchte benötigt und ob ein spezielles Netzteil nötig ist. Mal abwarten was als Antwort kommt.

Ein Datenblatt, Installationsanleitung o.ä. konnte ich leider nicht finden. Es gibt nur eine Montageanleitung um die Hausnummerleuchte zu befestigen, aber da steht nichts zum Netzteil oder Verkabelung. Hier nochmal die Seite vom Hersteller:
https://gravuru.de/produkt/moderne-hausnummer-mit-led-beleuchtung-und-gravur-30x20-cm/

@Jüwü(R), wie bereits geschrieben, habe ich es richtig gepolt angeschlossen. Ich habe es sogar testweise mal falsch gepolt angeschlossen, falls sie in der Produktion die Kabel falschrum gelötet haben, aber das hatte auch nichts bewirkt.

Offroad GTI(R)

09.09.2020,
14:21

@ hansi

Hausnummerleuchte funktioniert nicht?

» richtig, das Ampere-Messinstrument ist ziemlich stark ausgeschlagen.
Weißt du noch, wie "stark"?


» vom Hersteller:
» https://gravuru.de/produkt/moderne-hausnummer-mit-led-beleuchtung-und-gravur-30x20-cm/
Dort sind es schon 12 oder 24V DC...?!

Strippenzieher(R)

E-Mail

D-14806,
09.09.2020,
14:47

@ hansi

Hausnummerleuchte funktioniert nicht?

» Ich hatte die Hausnummerleuchte zurückgeschickt und der Hersteller meinte
» dass sie das prüfen. Als Antwort kam dann, das es funktioniere und NICHT
» kaputt sei...
Die haben nichts geprüft. Und Standardtext von sich gegeben.
Sollte dein Netzteil zu schwach sein, würde die Leuchte vermutlich schwach leuchten oder flackern.
» angeschlossen. Ich habe es sogar testweise mal falsch gepolt angeschlossen,
» falls sie in der Produktion die Kabel falschrum gelötet haben, aber das
» hatte auch nichts bewirkt.
Ich kenne das so, dass eine Verpolschutzdiode integriert ist.

mnemonic(R)

09.09.2020,
15:33

@ hansi

Hausnummerleuchte funktioniert nicht?

» Guten Mittag!
»
» ich habe mir eine beleuchtete LED-Hausnummer zugelegt. Als sie hier ankam,
» habe ich sie an einen 12 VDC 1A Netzteil angeschlossen (richtig gepolt
» natürlich ;)) leider hat sie nicht geleuchtet.
»
» Habe es dann an einem 10A Labornetzteil versucht da ich dachte das
» vielleicht der Strom nicht ausreicht (was ich mir eigentlich bei LEDs nicht
» vorstellen kann), die Spannung auf 12VDC eingestellt. Leuchtet ebenfalls
» nicht.
»
» Auf der Rückseite der Hausnummerleuchte steht "12V Gleichstrom". Also
» sollte das doch passen?
»
» Eine Durchgangsmessung ergab Durchgang in beide Richtungen, was aber auch
» daran liegen könnte dass parallel ein Kondensator verbaut ist (genau kann
» ich es nicht sagen, lässt sich nicht öffnen).
»
» Nun frage ich mich, warum das Ding nicht funktioniert. Ich weiß das es
» spezielle LED-Netzteile gibt, aber kann das wirklich am falschen Netzteil
» liegen?
»
» Würde mich über Antworten freuen. Vielen Dank!

Da es diese Leuchte in 12V und 24 V gibt, wurde sie vielleicht falsch beschriftet und braucht 24V=?

--
"Immer genügend Widerstand mitbringen"

Offroad GTI(R)

09.09.2020,
15:37

@ mnemonic

Hausnummerleuchte funktioniert nicht?

» Da es diese Leuchte in 12V und 24 V gibt, wurde sie vielleicht falsch
» beschriftet und braucht 24V=?
Dann würde sie bei 12V aber keine "exorbitante" Stromaufnahme haben.

hansi

E-Mail

09.09.2020,
16:21

@ Offroad GTI

Hausnummerleuchte funktioniert nicht?

Ich hatte es kurz (ca. 1 Sekunde, länger wäre nicht so gut...) an 24 VDC angeschlossen. Da leuchtete aber auch nichts.

Ich hatte es zuerst mit einem Labornetzteil mit 1.5A-Begrenzung versucht, dort schlug die Nadel komplett aus. Beim zweiten mal habe ich es an meinem anderen Labornetzteil angeschlossen, mit 10A-Begrenzung. Ich weiß nicht mehr ob der komplett ausgeschlagen hatte, aber ich kann mich noch erinnern das es sehr hoch war.

Ich vermute auch dass die das gar nicht getestet haben, aber unterstellen will ich niemanden was.

mnemonic(R)

09.09.2020,
16:24

@ hansi

Hausnummerleuchte funktioniert nicht?

» Ich hatte es kurz (ca. 1 Sekunde, länger wäre nicht so gut...) an 24 VDC
» angeschlossen. Da leuchtete aber auch nichts.
»
» Ich hatte es zuerst mit einem Labornetzteil mit 1.5A-Begrenzung versucht,
» dort schlug die Nadel komplett aus. Beim zweiten mal habe ich es an meinem
» anderen Labornetzteil angeschlossen, mit 10A-Begrenzung. Ich weiß nicht
» mehr ob der komplett ausgeschlagen hatte, aber ich kann mich noch erinnern
» das es sehr hoch war.
»
» Ich vermute auch dass die das gar nicht getestet haben, aber unterstellen
» will ich niemanden was.

Was für ein Labornetzteil war es denn?

--
"Immer genügend Widerstand mitbringen"

hansi

E-Mail

09.09.2020,
16:29

@ mnemonic

Hausnummerleuchte funktioniert nicht?

@mnemonic, welche Daten brauchst Du genau?

Offroad GTI(R)

09.09.2020,
16:34

@ hansi

Hausnummerleuchte funktioniert nicht?

» @mnemonic, welche Daten brauchst Du genau?
Welches Netzteil es war, interessiert doch nicht wirklich.
Sollte es diese Leuchte als 12V und 24V Variante geben, kannst du die 12V Variante an 24V zerstört haben.
Dann ist die LED durchlegiert, und du misst in beide Richtungen "Durchgang".

hansi

E-Mail

09.09.2020,
16:37

@ Offroad GTI

Hausnummerleuchte funktioniert nicht?

» » @mnemonic, welche Daten brauchst Du genau?
» Welches Netzteil es war, interessiert doch nicht wirklich.
» Sollte es diese Leuchte als 12V und 24V Variante geben, kannst du die 12V
» Variante an 24V zerstört haben.
» Dann ist die LED durchlegiert, und du misst in beide Richtungen
» "Durchgang".

Durchgang hatte ich vorher. Deshalb bin ich von einem Defekt ausgegangen. Sonst hätte ich mich das mit den 24V nie getraut ;)

Es handellt sich übrigens um diese beiden Labornetzteile:

https://www.ebay.de/itm/Hera-Laborsystem-Elabo-2x-0-30V-DC-0-1-5A-und-1x-5V-DV-1-2-3A-U-I-const/303510547809?hash=item46aaa36d61:g:Ar0AAOSw-9leZsBD

https://www.ebay-kleinanzeigen.de/s-anzeige/hera-laborsystem-stelltrafo-einschub/1492155883-84-21180

mnemonic(R)

09.09.2020,
17:25

@ hansi

Hausnummerleuchte funktioniert nicht?

» » » @mnemonic, welche Daten brauchst Du genau?
» » Welches Netzteil es war, interessiert doch nicht wirklich.
» » Sollte es diese Leuchte als 12V und 24V Variante geben, kannst du die
» 12V
» » Variante an 24V zerstört haben.
» » Dann ist die LED durchlegiert, und du misst in beide Richtungen
» » "Durchgang".
»
» Durchgang hatte ich vorher. Deshalb bin ich von einem Defekt ausgegangen.
» Sonst hätte ich mich das mit den 24V nie getraut ;)
»
» Es handellt sich übrigens um diese beiden Labornetzteile:
»
» https://www.ebay.de/itm/Hera-Laborsystem-Elabo-2x-0-30V-DC-0-1-5A-und-1x-5V-DV-1-2-3A-U-I-const/303510547809?hash=item46aaa36d61:g:Ar0AAOSw-9leZsBD
»
» https://www.ebay-kleinanzeigen.de/s-anzeige/hera-laborsystem-stelltrafo-einschub/1492155883-84-21180


War die Leuchte am Netzteil angestöpselt bevor oder nachdem das Netzteil eingeschaltet wurde?

--
"Immer genügend Widerstand mitbringen"