Forum

Einloggen | Registrieren | RSS  

RadioHeinz77(R)

10.07.2018,
15:08
 

PC-Netzteile und ihre miserablen Lötstellen (Elektronik)

Hallo Ihr Bastelfreunde,
Ich melde mich seit längerem auch hier wieder mal zu Wort. (ich bin mit der Bastellei sonst eher im Winter zugange).
Ich habe immer wieder Probleme mit den Netzteilen in den PCs von mir, falls sowas noch jemand nutzt heute würde ich gernne wissen ob jemand anderes auch diese Erfahrungen gemacht hat.
Es handelt sich um 2 PCs von Medion die ansonsten brav ihren Dienst tun. Der erstere ist von 2008 und der andere 2011 vom Albrecht geholt
Die auftretenden Probleme sind dabei fast identisch, obwohl es sich um grundverschiedene Rechner handelt: Sporatische Abstürze gleich nach den Hochfahren bis spätestens 10 Min danach, z.B. Bluescreens mit anschließenden Neustart oder er hängt einfach nur fest ohne irgenteine Reaktion, der Bildschirminhalt bleibt dabei oft sogar erhalten. Netzschalter aus und wieder an ist das einzige was noch geht. Wenn er jedoch mindestens eine dreiviertel Stunde lang durchweg eingeschalten ist und läuft tritt dieser Fehler nicht mehr auf egal wie lange er ON ist.
Der Fehler bei den ersten trat so nach reichlich 3 Jahren auf dann aber beständig. Nach langer Fehlersuche nach dem Auschlußprinzip damals blieb nur das Netzteil übrig.
Beim 2. PC dasselbe nach ca. 2-3. Jahren. Ich habe deshalb dann gleichmal das Netzteil nachgelötet... und es hat hatte geholfen jedenfalls wieder für 2-3 Jahre. Leider ist es nun schon wieder soweit. Wer kennt das Problem auch und hat Erfahrungen damit? Ich meine damit aber nicht diese hier : " Teil wegwerfen und neukaufen" da es nicht meinen Ansichten wie Umweltschutz entspricht, und der 2. noch genug Leistung für meine Anforderungen hat.
Ich bin der Meinung es sind Längendehnungen oder/oder das bleifreie Zinn:angry: als Ursache sehr warscheinlich...
nachgelötet hatte ich natürlich mit bleihaltigen Zinn...
zu den Grafikkarten werde ich vielleicht auch später noch mal was schreiben...
UND wieso verdamt werde ich hier ausgeloggt wärend ich noch den Text schreibe?:angry: :confused:

xy(R)

E-Mail

10.07.2018,
15:40

@ RadioHeinz77

PC-Netzteile und ihre miserablen Lötstellen

Dass die Elkos in den Netzteilen Verschleißteile sind ist dir bekannt?

RadioHeinz77(R)

10.07.2018,
15:45

@ xy

PC-Netzteile und ihre miserablen Lötstellen

» Dass die Elkos in den Netzteilen Verschleißteile sind ist dir bekannt?

ja sicher, habe ja mal einige nachgemessen, aber keine Auffälligkeiten was die kap. und den esr angeht.

xy(R)

E-Mail

10.07.2018,
15:46

@ RadioHeinz77

PC-Netzteile und ihre miserablen Lötstellen

» » Dass die Elkos in den Netzteilen Verschleißteile sind ist dir bekannt?
»
» ja sicher, habe ja mal einige nachgemessen, aber keine Auffälligkeiten was
» die kap. und den esr angeht.

Ist aber der Klassiker, und dass das NT nach warmlaufen funktioniert spricht eben für diesen Fehler.

JBE(R)

bei mir zu hause,
10.07.2018,
15:55
(editiert von JBE
am 10.07.2018 um 15:59)


@ RadioHeinz77

PC-Netzteile und ihre miserablen Lötstellen

» Hallo Ihr Bastelfreunde,
» Ich melde mich seit längerem auch hier wieder mal zu Wort. (ich bin mit der
» Bastellei sonst eher im Winter zugange).
» Ich habe immer wieder Probleme mit den Netzteilen in den PCs von mir, falls
» sowas noch jemand nutzt heute würde ich gernne wissen ob jemand anderes
» auch diese Erfahrungen gemacht hat.
» Es handelt sich um 2 PCs von Medion die ansonsten brav ihren Dienst tun.
» Der erstere ist von 2008 und der andere 2011 vom Albrecht geholt
» Die auftretenden Probleme sind dabei fast identisch, obwohl es sich um
» grundverschiedene Rechner handelt: Sporatische Abstürze gleich nach den
» Hochfahren bis spätestens 10 Min danach, z.B. Bluescreens mit
» anschließenden Neustart oder er hängt einfach nur fest ohne irgenteine
» Reaktion, der Bildschirminhalt bleibt dabei oft sogar erhalten.
» Netzschalter aus und wieder an ist das einzige was noch geht. Wenn er
» jedoch mindestens eine dreiviertel Stunde lang durchweg eingeschalten ist
» und läuft tritt dieser Fehler nicht mehr auf egal wie lange er ON ist.
» Der Fehler bei den ersten trat so nach reichlich 3 Jahren auf dann aber
» beständig. Nach langer Fehlersuche nach dem Auschlußprinzip damals blieb
» nur das Netzteil übrig.
» Beim 2. PC dasselbe nach ca. 2-3. Jahren. Ich habe deshalb dann gleichmal
» das Netzteil nachgelötet... und es hat hatte geholfen jedenfalls wieder für
» 2-3 Jahre. Leider ist es nun schon wieder soweit. Wer kennt das Problem
» auch und hat Erfahrungen damit? Ich meine damit aber nicht diese hier : "
» Teil wegwerfen und neukaufen" da es nicht meinen Ansichten wie
» Umweltschutz entspricht, und der 2. noch genug Leistung für meine
» Anforderungen hat.
» Ich bin der Meinung es sind Längendehnungen oder/oder das bleifreie
» Zinn:angry: als Ursache sehr warscheinlich...
» nachgelötet hatte ich natürlich mit bleihaltigen Zinn...
» zu den Grafikkarten werde ich vielleicht auch später noch mal was
» schreiben...
» UND wieso verdamt werde ich hier ausgeloggt wärend ich noch den Text
» schreibe?:angry: :confused:

Ja das stößt mir auch auf, wärend man schreibt das man auf einmal Ausgeloggt ist.

Ich denke mal, da diese Netzteile Preiswert sein müssen, geht das auch auf Kosten der Lötstellen.

Ich beobachte auch vermehrt , das diese Bleifreien Lötstellen sich lösen, betrifft vermehrt Preisgünstige Produkte.

Stellenweise sind etwas mehr belastete Lötstellen betroffen, kann durch ständige wärm und abkühlphasen passieren, durch übermäßige Beanspruchung auf mechanischer Seite her gesehen, z.B. Erschütterungen usw. Oder wenn von Hand gelötet wurde , von vorneherein schon eine kalte Lötstelle sein.

An welchen Stellen hast du nachgelötet, ein Netzteil geht auch nicht mehr richtig wenn die Elkos vorzeitig ausgetrocknet sind, verlangt der PC auf einmal hohe Ströme,
kann das Netzteil diese nicht mehr abfangen. Und schon bleib dieser Hängen. kommt natürlich schlechte Lötstellen und kaputte Elkos ins Spiel, dann steht man erst mal Ratlos da.

Mit den Angaben auf diesen Netzteilen muss man Vorsichtig sein, meist sind diese etwas zu knapp bemessen, und wenn dann noch das Elko Problem auftaucht, und vielleicht noch eine zweite Festplatte, oder andere Grafikkarte eingebaut hat, macht das Netzteil sehr schnell Schlapp.

Aber wie gesagt Lötstellen sind weniger betroffen, eher die Elkos.

--
Für Gramm-atik, Schreibrechtslinksfehler, Interp(f)unktion, KLEIN und groß Schreibwaren, fragen Sie irren Leerrehr und oder Duden.
:erregt:

RadioHeinz77(R)

10.07.2018,
16:32

@ xy

PC-Netzteile und ihre miserablen Lötstellen

» » » Dass die Elkos in den Netzteilen Verschleißteile sind ist dir bekannt?
» »
» » ja sicher, habe ja mal einige nachgemessen, aber keine Auffälligkeiten
» was
» » die kap. und den esr angeht.
»
» Ist aber der Klassiker, und dass das NT nach warmlaufen funktioniert
» spricht eben für diesen Fehler.

beim letzten mal konnte ich mit der Lupe schon einige Lötstellen erkennen wo sich der "Vulkan" in einen oberen und unteren Teil separierte. oder wo man vermuten könnte das der Anschlußdraht gar nicht richtig verzinnt ist hauptsächlich bei Bauteilen sehr dicken Beinen.
Ich habe das NT gerade wieder mal auseinandergerupft, diesmal sieht man fast nichts (eine vieleicht)./ Kondis sind auch nicht gebläht...
einen Versuch mache ich bevor ich ein neues NT kaufe. Ich denke das das nicht nur bei MEDION auftritt, obwohl die mittlerweile einen eher schlechten Ruf haben.
Wohlgemerkt der erstere PC war nicht eben billig ca 1400 Euronen und hatte einen super CD/DVD Brenner von Pioneer der eine gute Qualität (C1/C2) brannte. Dagegen lieferte ein späteres SAMSUNG-LW geradezu Schrott der gerade noch so lesbar war. Zum Brennen nehmen ich ihn heute noch gelegentlich... bin halt altmodisch :wink:

RadioHeinz77(R)

10.07.2018,
16:40

@ JBE

PC-Netzteile und ihre miserablen Lötstellen

» » Hallo Ihr Bastelfreunde,
» » Ich melde mich seit längerem auch hier wieder mal zu Wort. (ich bin mit
» der
» » Bastellei sonst eher im Winter zugange).
» » Ich habe immer wieder Probleme mit den Netzteilen in den PCs von mir,
» falls
» » sowas noch jemand nutzt heute würde ich gernne wissen ob jemand anderes
» » auch diese Erfahrungen gemacht hat.
» » Es handelt sich um 2 PCs von Medion die ansonsten brav ihren Dienst tun.
» » Der erstere ist von 2008 und der andere 2011 vom Albrecht geholt
» » Die auftretenden Probleme sind dabei fast identisch, obwohl es sich um
» » grundverschiedene Rechner handelt: Sporatische Abstürze gleich nach den
» » Hochfahren bis spätestens 10 Min danach, z.B. Bluescreens mit
» » anschließenden Neustart oder er hängt einfach nur fest ohne irgenteine
» » Reaktion, der Bildschirminhalt bleibt dabei oft sogar erhalten.
» » Netzschalter aus und wieder an ist das einzige was noch geht. Wenn er
» » jedoch mindestens eine dreiviertel Stunde lang durchweg eingeschalten
» ist
» » und läuft tritt dieser Fehler nicht mehr auf egal wie lange er ON ist.
» » Der Fehler bei den ersten trat so nach reichlich 3 Jahren auf dann aber
» » beständig. Nach langer Fehlersuche nach dem Auschlußprinzip damals blieb
» » nur das Netzteil übrig.
» » Beim 2. PC dasselbe nach ca. 2-3. Jahren. Ich habe deshalb dann
» gleichmal
» » das Netzteil nachgelötet... und es hat hatte geholfen jedenfalls wieder
» für
» » 2-3 Jahre. Leider ist es nun schon wieder soweit. Wer kennt das Problem
» » auch und hat Erfahrungen damit? Ich meine damit aber nicht diese hier :
» "
» » Teil wegwerfen und neukaufen" da es nicht meinen Ansichten wie
» » Umweltschutz entspricht, und der 2. noch genug Leistung für meine
» » Anforderungen hat.
» » Ich bin der Meinung es sind Längendehnungen oder/oder das bleifreie
» » Zinn:angry: als Ursache sehr warscheinlich...
» » nachgelötet hatte ich natürlich mit bleihaltigen Zinn...
» » zu den Grafikkarten werde ich vielleicht auch später noch mal was
» » schreiben...
» » UND wieso verdamt werde ich hier ausgeloggt wärend ich noch den Text
» » schreibe?:angry: :confused:
»
» Ja das stößt mir auch auf, wärend man schreibt das man auf einmal
» Ausgeloggt ist.
»
» Ich denke mal, da diese Netzteile Preiswert sein müssen, geht das auch auf
» Kosten der Lötstellen.
»
» Ich beobachte auch vermehrt , das diese Bleifreien Lötstellen sich lösen,
» betrifft vermehrt Preisgünstige Produkte.
»
» Stellenweise sind etwas mehr belastete Lötstellen betroffen, kann durch
» ständige wärm und abkühlphasen passieren, durch übermäßige Beanspruchung
» auf mechanischer Seite her gesehen, z.B. Erschütterungen usw. Oder wenn von
» Hand gelötet wurde , von vorneherein schon eine kalte Lötstelle sein.
»
» An welchen Stellen hast du nachgelötet, ein Netzteil geht auch nicht mehr
» richtig wenn die Elkos vorzeitig ausgetrocknet sind, verlangt der PC auf
» einmal hohe Ströme,
» kann das Netzteil diese nicht mehr abfangen. Und schon bleib dieser Hängen.
» kommt natürlich schlechte Lötstellen und kaputte Elkos ins Spiel, dann
» steht man erst mal Ratlos da.
»
» Mit den Angaben auf diesen Netzteilen muss man Vorsichtig sein, meist sind
» diese etwas zu knapp bemessen, und wenn dann noch das Elko Problem
» auftaucht, und vielleicht noch eine zweite Festplatte, oder andere
» Grafikkarte eingebaut hat, macht das Netzteil sehr schnell Schlapp.
»
» Aber wie gesagt Lötstellen sind weniger betroffen, eher die Elkos.

Die Elko sind leider schwer zu prüfen man müßte sie dazu einzeln auslöten. Bei den Lötstellen hilft nur der Instinkt oder Fleißarbeit :-) .
Ich versuche es noch 1 mal und berichte dann darüber...

cmyk61(R)

E-Mail

Edenkoben, Rheinland Pfalz,
10.07.2018,
16:50
(editiert von cmyk61
am 10.07.2018 um 16:50)


@ RadioHeinz77

PC-Netzteile und ihre miserablen Lötstellen

Hallo,

eigentlich halte ich nichts für unmöglich. Auch Lötstellenprobleme in Seriengeräten.
Solche Sachen waren beliebte Störungen in Steuergeräten bei BMW-Fahrzeugen.
Aber auch bei Peugeots hatte ich schon mit solchen Störungen. Besonders beliebt PCB-Steckeranschlüsse.

Bei meinen Metz-Blitzgeräten (also Markengeräte Made in Germany) hatte ich auch kuriose Fehler:
Abgefaulte Kabel hervorgerufen durch Weichmacher(?) aus den Kabeln zum Netzgerät. Eine grünliche Schmiere trat an den Übergängen Kabel/angespritzter Stecker aus.
Dies war kein Einzelfall sondern trat bei Geräten auf, deren Produktionsdatum über 10 Jahren auseinander lag.
Damals war auch nich bleihaltiges Lot im Spiel - auch bei den Autos.
Defekte Elkos sind mir auch schon untergekommen. Auch erhärtete Wärmeleitpaste unter Heatpipe-Landeflächen.

Die Palette an möglichen Störungen ist schon deftig.

Was jeweils die konkrete Ursache war, konnte ich nie ermitteln.

Gruß
Ralf

cmyk61(R)

E-Mail

Edenkoben, Rheinland Pfalz,
10.07.2018,
16:53

@ RadioHeinz77

PC-Netzteile und ihre miserablen Lötstellen

Hi Heinz,

» Die Elko sind leider schwer zu prüfen man müßte sie dazu einzeln auslöten.

Dann tausche doch alle aus. Das kostet doch nicht die Welt.
Solche Maßnahmen ergreife ich persönlich ja auch nicht gerne... Aber angesichts dieser verbreiteten Seuche...

Gruß
Ralf

RadioHeinz77(R)

10.07.2018,
17:09

@ cmyk61

PC-Netzteile und ihre miserablen Lötstellen

» Hallo,
»
» eigentlich halte ich nichts für unmöglich. Auch Lötstellenprobleme in
» Seriengeräten.
» Solche Sachen waren beliebte Störungen in Steuergeräten bei
» BMW-Fahrzeugen.
» Aber auch bei Peugeots hatte ich schon mit solchen Störungen. Besonders
» beliebt PCB-Steckeranschlüsse.
»
» Bei meinen Metz-Blitzgeräten (also Markengeräte Made in Germany) hatte ich
» auch kuriose Fehler:
» Abgefaulte Kabel hervorgerufen durch Weichmacher(?) aus den Kabeln zum
» Netzgerät. Eine grünliche Schmiere trat an den Übergängen
» Kabel/angespritzter Stecker aus.
» Dies war kein Einzelfall sondern trat bei Geräten auf, deren
» Produktionsdatum über 10 Jahren auseinander lag.
» Damals war auch nich bleihaltiges Lot im Spiel - auch bei den Autos.
» Defekte Elkos sind mir auch schon untergekommen. Auch erhärtete
» Wärmeleitpaste unter Heatpipe-Landeflächen.
»
» Die Palette an möglichen Störungen ist schon deftig.
»
» Was jeweils die konkrete Ursache war, konnte ich nie ermitteln.
»
» Gruß
» Ralf

Defekte Elkos:
sind mir in einen preiswerten TV-DVD-Brenner CAT im Netzteil schon begegnet. Es waren glaube ich 3 oder 4 auf einmal. Alles 105°C Typen.
Einige hatten fast gar keine Kap mehr dafür einen großen Leckstrom. Das hatte dazu geführt das er 20-30 Versuche brauchte bis er entlich bootete nach Einschalten der Netzspannung.
Andere defekte Elko gab es u.a. in Bewegungs-Melder . Allerdings bisher noch nie im PC Probleme damit (oder zumindest nichts erkannt). selbst uralte nicht.
Ich hatte mit vielen über 40 Jahre alten DDR-Radios zu tun, dort kaum mal einen defekten ELKO erwischt.
Grüße von mir

bigdie(R)

10.07.2018,
17:29

@ RadioHeinz77

PC-Netzteile und ihre miserablen Lötstellen

»
» Defekte Elkos:
» sind mir in einen preiswerten TV-DVD-Brenner CAT im Netzteil schon
» begegnet. Es waren glaube ich 3 oder 4 auf einmal. Alles 105°C Typen.
» Einige hatten fast gar keine Kap mehr dafür einen großen Leckstrom. Das
» hatte dazu geführt das er 20-30 Versuche brauchte bis er entlich bootete
» nach Einschalten der Netzspannung.
» Andere defekte Elko gab es u.a. in Bewegungs-Melder . Allerdings bisher
» noch nie im PC Probleme damit (oder zumindest nichts erkannt). selbst
» uralte nicht.
» Ich hatte mit vielen über 40 Jahre alten DDR-Radios zu tun, dort kaum mal
» einen defekten ELKO erwischt.
» Grüße von mir
Sind im PC leider auch meißt Schuld und da nicht nur im Netzteil sondern auch auf dem Motherbord. Gerade die, die in der Nähe des Prozessors sitzen sterben den Hitzetot noch früher. Die heizen sich nicht nur selber sondern werden auch noch vom Prozessorkühler von außen beheizt. Aus und Einlöten ist da aber eher Krampf. Die Mehrschichtplatinen mit riesigen Kupferflächen für Masse und Betriebsspannung machen es normalen Lötkolben sehr schwer. Ich hab auch schon mal die Elkos zerstört und an die Drahtenden neue gelötet.

olit(R)

E-Mail

Berlin,
10.07.2018,
17:30
(editiert von olit
am 10.07.2018 um 17:44)


@ RadioHeinz77

PC-Netzteile und ihre miserablen Lötstellen

» Defekte Elkos:

Im Bildschirm: der Primäre Elko.
Im PC Netzteil: der primäre Elko und Andere.
Auf der Grafikkarte mehrere.

Hilfreich war dabei ein ESR Messgerät. Der findet auch solche, die noch nicht ausgebeult sind. Und wenn sie entladen sind, kann man sie in der Schaltung messen, ohne sie auszulöten.


olit(R)

E-Mail

Berlin,
10.07.2018,
17:33

@ bigdie

PC-Netzteile und ihre miserablen Lötstellen

» ist da aber eher Krampf. Die Mehrschichtplatinen mit riesigen
» Kupferflächen für Masse und Betriebsspannung machen es normalen Lötkolben
» sehr schwer. Ich hab auch schon mal die Elkos zerstört und an die
» Drahtenden neue gelötet.

Kenne ich. Geht manchmal nicht anders.

RR

10.07.2018,
17:56

@ RadioHeinz77

PC-Netzteile und ihre miserablen Lötstellen

Hallo Heinz!
Schau auch mal auf die Elkos auf dem Mainboard, ich hatte da gerade
so einen Fall, 3 Stück kaputt. Jetzt läuft er (Pentium!!) wieder.
Gruß RR

bigdie(R)

10.07.2018,
20:21

@ olit

PC-Netzteile und ihre miserablen Lötstellen

» Im Bildschirm: der Primäre Elko.
» Im PC Netzteil: der primäre Elko und Andere.
Oh ich hab sehr oft mit defekten Schaltnetzteilen zu tun. Ist zwar meißt billiger die Dinger komplett zu wechseln, aber wenn man gerade kein passendes da hat, Maschinenstillstand kostet ja auch. Die Dicken wie der primäre Elko sind da aber meißt kein Problem. Auch die oft vielen parallel geschaltenen der Ausgangsspannung sind eher selten im Eimer. Bei den Meanwell Industrienetzteilen (die mit Lochblechgehäuse, gibt es auch von anderen Herstellern) ist meißt so ein winziger 50µ Elko defekt, der über Leistungswiderstande geladen wird aus der hohen Spannung, so lange bis der Schaltregler arbeitet. Dann bekommt er die Spannung direkt vom Übertrager. Diese Spannung versorgt den Steuer IC. Mittlerweile suche ich diesen gezielt und wechsle den zuerst. Der 400V Elko im Primärkreis ist meißt noch OK.

RadioHeinz77(R)

10.07.2018,
20:35

@ olit

PC-Netzteile und ihre miserablen Lötstellen

» » Defekte Elkos:
»
» Im Bildschirm: der Primäre Elko.
» Im PC Netzteil: der primäre Elko und Andere.
» Auf der Grafikkarte mehrere.
»
» Hilfreich war dabei ein ESR Messgerät. Der findet auch solche, die noch
» nicht ausgebeult sind. Und wenn sie entladen sind, kann man sie in der
» Schaltung messen, ohne sie auszulöten.
»
»
»

Hallo, ja so ein Messgerät was die Elkos auch im eingebauten Zustand prüfen kann fehlt mir noch, es selberzubauen habe ich nicht die Zeit und den Nerv dazu.
Ich bin eigentlich nur noch mit rep.von Dingen beschäftigt nicht mehr mit den Eigenbau von Geräten wie früher zu Ostzeiten.
habe mir beim Chinamann schon welche angesehen mich aber noch nicht entschieden. Vielleicht kennt jemand ein ordentliches Gerät was diesen Zweck erfüllt.