Forum

Einloggen | Registrieren | RSS  

IGBT Abschalten (Elektronik)

verfasst von Hartwig(R), 17.04.2019, 23:04 Uhr
(editiert von Hartwig am 17.04.2019 um 23:19)

» Ich habe nochmals Versuche gemacht und dabei meinen Fehler festgestellt.
» Die Erdung des Oszis war das Problem. Mit Kabel ohne Schutzleiter hat es
» dann geklappt.

»....dann müsste es gut sein? Was denkt ihr?

Vielleicht, dass Du nicht weisst, was Du da machst; bei 700V 20A wärest Du immerhin noch ein vielversprechender Kandidat für den Darwin-Award....:-(



Gesamter Thread:

IGBT Abschalten - carpc(R), 15.04.2019, 22:37 (Elektronik)
IGBT Abschalten - xy(R), 15.04.2019, 23:34
IGBT Abschalten - carpc1, 16.04.2019, 22:18
IGBT Abschalten - Hartwig(R), 16.04.2019, 23:48
IGBT Abschalten - carpc1, 17.04.2019, 08:32
IGBT Abschalten - Hartwig(R), 17.04.2019, 08:45
IGBT Abschalten - xy(R), 17.04.2019, 08:46
IGBT Abschalten - der olle Michi(R), 17.04.2019, 08:06
IGBT Abschalten - carpc1, 17.04.2019, 08:34
IGBT Abschalten - Sel(R), 17.04.2019, 08:37
IGBT Abschalten - Offroad GTI(R), 17.04.2019, 10:16
IGBT Abschalten - Thomas Kuster(R), 17.04.2019, 10:20
IGBT Abschalten - JBE(R), 17.04.2019, 12:58
IGBT Abschalten - carpc1, 17.04.2019, 22:25
IGBT Abschalten - Hartwig(R), 17.04.2019, 23:04
IGBT Abschalten - bigdie(R), 21.05.2019, 10:26
IGBT Abschalten - JBE(R), 18.04.2019, 00:01
IGBT Abschalten - Carpc1, 20.04.2019, 16:40
IGBT Abschalten - Hartwig(R), 20.04.2019, 19:56
IGBT Abschalten - carpc1, 19.05.2019, 10:22
IGBT Abschalten - carpc1, 19.05.2019, 10:32
IGBT Abschalten - der olle Michi(R), 19.05.2019, 11:03
IGBT Abschalten - Offroad GTI(R), 18.04.2019, 07:18
IGBT Abschalten - Hartwig(R), 18.04.2019, 10:00