Forum

Einloggen | Registrieren | RSS  

AMI-Bios oder Empfehlung für ein Forum (Elektronik)

verfasst von HDT(R) E-Mail, 14.07.2018, 00:15 Uhr
(editiert von HDT am 14.07.2018 um 00:18)

» » Hallo,
» » ich frag mal hier, weil BIOS-Kompendium derzeit sein Forum geschlossen
» hat
» » (wegen den Super-Datenschutzbestimmungen). Andere deutschsprachige
» Foren,
» » in denen sich wirklich aktuell was bewegt, finde ich nicht.
» »
» » Es geht speziell um Fragen zum AMI BIOS. Ich richte mir gerade 2 PCs neu
» » mit WIN7 ein, und zwar HP Workstation ZP 420. Man sollte meinen, man
» bekäme
» » Hilfe im HP-Forum. Aber Pustekuchen, dort gibt es leider nur den Verweis
» » mit Telefonnummer auf den HP-Service. Der ist selbstverständlich nicht
» » umsonst. Das HP-Forum kann man also vergessen.
» »
» » Problem ist bei meinen beiden neuen Gebrauchten, daß sie SSD-Festplatten
» » nur erkennen, wenn keine SATA-Festplatte mit angeschlossen ist. Ich
» brauche
» » also einen Tip, wo und wie man was im BIOS einstellt. Oder ob eventuell
» ein
» » BIOS-Update nötig ist. Version 2.15.1229, 2012 American Megatrends. Inc
» ist
» » drauf.
» »
» » Bei diesen Biestern kann man nicht mal WIN7 ohne weiteres installieren.
» » (anscheinend weltweit bekanntes Problem, nur ich wußte nichts davon) Hab
» » aber jetzt endlich WIN7 64 Bit drauf. Bei meinen älteren HP Z240 konnte
» » man das alles problemlos machen. Vor allem einen Quickport-Wechselrahmen
» » für SSD und SATA-Festplatten einfach einbauen. Bei den weit neuren Z420
» » geht das auch nicht. Einer den beiden HP Z420 nimmt auch überhaupt nur
» eine
» » Festplatte an. Zwei SSD geht da gar nicht. Bei dem anderen ja. Nur keine
» » SATA-Festplatte dazu.
» »
» » Hat jemand ein paar tröstende Worte? Sonst landet das Ganze bald wieder
» da,
» » wo es herkommt. Bei ebay.
»
» Deaktiviere mal im Bios den AHCI Modus.
»
» Oder Verwende einen anderen SSD Anschluss.

Ich finde im ganzen BIOS kein AHCI, das ich aktivieren oder deaktivieren könnte. Ich denke, ich muß ein BIOS-Update machen. Dieses HP-Forum gibt mir keine Auskunft dazu. Aber die jetzige Version scheint uralt zu sein.



Gesamter Thread:

AMI-Bios oder Empfehlung für ein Forum - HDT(R), 13.07.2018, 12:55 (Elektronik)
AMI-Bios oder Empfehlung für ein Forum - JBE(R), 13.07.2018, 14:13
AMI-Bios oder Empfehlung für ein Forum - HDT(R), 14.07.2018, 00:15
AMI-Bios oder Empfehlung für ein Forum - ollanner(R), 13.07.2018, 17:00
AMI-Bios oder Empfehlung für ein Forum - ingo, 14.07.2018, 19:31
AMI-Bios oder Empfehlung für ein Forum - Hartwig(R), 15.07.2018, 07:39