Forum

Einloggen | Registrieren | RSS  

(NEUER) Frequenzgenerator - wieder ein kleines Problemchen! (Elektronik)

verfasst von JBE(R), bei mir zu hause, 08.07.2018, 19:51 Uhr
(editiert von JBE am 08.07.2018 um 20:24)

» » » Ich rechne da nichts mehr, der TE soll sich ein Oszi mit HF-Stromzange
» » » besorgen.
» »
» » Das ist wohl das Sinnvollste
»
» Ok, ich besorge mir so ein Oszi und dann poste ich die Bilder. Anders komme
» ich sowieso nicht weiter, hab nun wieder einen MOSFET zerstört. Es dürfte
» doch an der Temperatur liegen! Ich habe einen alten AC-Zeilentrafo gefunden
» und den an die Schaltung angeschlossen mit primär 2x 6 Windungen. Dabei
» habe ich an der Frequenz un der Pulsweite herumgedreht und auch Spannungen
» von 20-30Volt ausgetestet.

Problem dabei ist, du kannst die Pulsweite nicht sehen, und auch nicht sehen wie die Spannung über den Transistoren aussehen.
Du siehst auch nicht ob genügend Steuerleistung vorhanden ist.

»
» Grundsätzlich: sobald der Poti für die Pulsweite mehr als 1/4 "aufgedreht"
» wird, werden die MOSFETS wieder sehr schnell sehr heiß und es fließen große
» Ströme von 5A aufwärts - mit erhöhung der Frequenz kann ich diese großen
» Ströme zwar wieder reduzieren, aber das ändert nix an der radikalen
» Erwärmung der MOSFETS. Ich denke, als ich den Pulsweiten-Poti ca. bis zur
» Hälfte "aufgedreht" hatte und die Spannung auf ca. 28Volt hochdrehte, wurde
» mindestens 1 MOSFET so schnell so heiß, dass er kaputt ging und diese
» Erwärmung dürfte auch so rasch gehen, dass man dies nicht gleich an den
» Kühlkörpern bemerkt. So denke ich, passiert es.

noch mal kleine Spannung Pulsweite groß, große Spannung Pulsweite klein.

Du hast mit größer werdender Spannung auch die Pulsweite vergrößert, das ist der Tod der Transistoren.

»
» BEDEUTET: jetzt werden die MOSFETs eigentlich noch schneller heißer, als
» bei meiner "alten" Schaltung :( und fahren anstatt nach ca. 30 Sekunden
» schon nach 5 Sekunden in den Himmel. Und dem Trafo gebe ich immer weniger
» die Schuld, denn diesen habe ich schon mit verschiedenen primären Windungen
» getestet und zu guter Letzt auch einen "fertigen" AC-Zeilentrafo
» angeschlossen und das Ergebnis ist immer das Selbe - die MOSFETS
» "verdampfen".


»
» WAS ICH JETZT MACHE: 1. Die Schaltung nochmal neu aufbauen, noch kompakter,
» ein besseres Layout mit der Möglichkeit die MOSFETs "einfacher" zu
» tauschen. 2. Ein Oszi anschließen und alles messen und dann poste ich die
» Bilder hier rein!

Du gehst zu Brutal mit deiner Schaltung um, erst wenn das Layout stimmt, die Ansteuerung der Transistoren stimmt, die Passende Pulsweite stimmt zur Eing.Spannung X
Deine Schaltung nicht anfängt zu Schwingen usw, dann klappt das auch, du siehst, dein Vorhaben wie du es gerne hättest, wird durch das Killen der Transistoren
gezeigt, das es nicht so einfach ist. Dabei kommt auch noch hinzu das keinerlei Regelschleifen vorhanden ist, Überstromschutz , automatische PWM anpassung usw.

All das macht es erst Möglich Zumindest den großen Eingangsspannungsbereich ab zu decken. Schau dich doch ganz einmal um wie es andere machen, dann wirst du sehen, welcher Aufwand aufgebracht werden muss, bis ein Schaltung funktioniert. Alle Bauteile müssen Harmonieren, wie die Musiker in einem Konzert, ist da einer dabei
der sich verspielt, ist das Konzert gegessen.

http://www.joretronik.de/Web_NT_Buch/Kap13_3/Kapitel13_3.html

--
Für Gramm-atik, Schreibrechtslinksfehler, Interp(f)unktion, KLEIN und groß Schreibwaren, fragen Sie irren Leerrehr und oder Duden.
:erregt:



Gesamter Thread:

(NEUER) Frequenzgenerator - wieder ein kleines Problemchen! - Willy, 07.07.2018, 14:42 (Elektronik)
(NEUER) Frequenzgenerator - wieder ein kleines Problemchen! - JBE(R), 07.07.2018, 17:12