Forum

Einloggen | Registrieren | RSS  

Voltcraft 2040 Oszilloskop defekt ? (Elektronik)

verfasst von I=U/R(R) E-Mail, Mond, 16.04.2017, 17:41 Uhr
(editiert von I=U/R am 16.04.2017 um 20:05)

EDIT : ich habe die Platine mit dem Schalter ausgebaut...
ekelige Arbeit - aber hat auch nichts geholfen. Alles mit TUNER 600
mal gereinigt und vorsichtig mit einem Bürstchen- ohne Erfolg...


Danke für den Link. ich habe die Anleitung auch dazu.
Leider kann ich daran nicht erkennen, was "das" Problem ist.
In jeder Stellung geht es nur in "2mS" nicht.

Gruss Frank

» » Hallo und Frohe Ostern !
» »
» » Ich habe nach langer Zeit mal wieder eine Frage.
» »
» » Ich besitze ein Voltcraft 2040 Oszi. Ich kann mit dem Gerät messen.
» » Allerdings habe ich nicht viel Ahnung von Oszilloskopen oder dem Umgang.
» » Wenn jedoch beschrieben wird, wie-dann knn ich das tun. Jetzt ist mir
» » folgendes
» » aufgefallen : wenn ich den Schalter "TIME / DIV" auf "2mS" stelle,
» » verschwindet mein
» » Strahl. Egal, was ich einstelle (Y-POSITION usw.) er ist weg. Alle
» anderen
» » Einstellbereiche
» » wie z.B. 1mS, 5mS oder 0.5mS bringen wieder ein Bild. Zwar muss ich dann
» » (natürlich)
» » an anderer Stelle was nachjustieren - Position z.B. , aber ich messe
» etwas
» » und habe
» » ein Oszi-Bild nur bei eben "TIME / DIV" auf "2mS" nicht. Ich habe schon
» den
» » Schalter mal
» » vorsichtig "geklopft","gezogen" , mehrmals durchgeschaltet,
» "Tuner"-Spray
» » auf die Kontakte.
» » Es hilft nichts. Ist davon aus zu gehen, dass da irgendwas am Schalter
» » defekt ist, oder an
» » der Platine, die damit verschaltet ist ? :-(
» »
» » Hatte schonmal jemand ähnliche Erfahrungen damit gemacht ?
» »
» » Ich wäre über jede Hilfe dankbar.
» »
» » Gruss -Frank
»
» http://frankshospitalworkshop.com/equipment/documents/workshop_equipment/manuals/Voltcraft%202040%20Oscilloscope%20-%20Service%20manual.pdf

--
Leistung = Wärme - warum frieren immer alle ?



Gesamter Thread:

Voltcraft 2040 Oszilloskop defekt ? - I=U/R(R), 16.04.2017, 15:14 (Elektronik)
Voltcraft 2040 Oszilloskop defekt ? - Jüwü(R), 16.04.2017, 16:41
Voltcraft 2040 Oszilloskop defekt ? - I=U/R(R), 16.04.2017, 17:41
Voltcraft 2040 Oszilloskop defekt ? - Hartwig(R), 17.04.2017, 00:00
Voltcraft 2040 Oszilloskop defekt ? - I=U/R(R), 17.04.2017, 20:51
Voltcraft 2040 Oszilloskop defekt ? - Hartwig(R), 17.04.2017, 22:46
Voltcraft 2040 Oszilloskop defekt ? - I=U/R(R), 18.04.2017, 07:32