Forum

Einloggen | Registrieren | RSS  

cmyk61(R)

E-Mail

Edenkoben, Rheinland Pfalz,
06.05.2020,
10:40
 

Ladegerät NC/NH Akkus Kaufberatung (Elektronik)

Hallo zusammen,

vor 2 Jahren erwarb ich ein "nettes" Ladegerät von ELV. 4 Ladeschächte, Schnellladefähig, diverse Diagnosemöglichkeiten, Refresh, Lade-/Entladeströme einstellbar...
Blöderweise bemerkte ich gestern, dass das Gerät einige meiner AAA-Eneloop als nicht ladbar identifizierte (Meldung: HIGH - angeblich Akkuspannung 2,6V - nachgemessen: 1,34V) . Im ELV-Forum gabs ähnliche Erkenntnisse... Mist, wenn ich dir vor dem Kauf nur gelesen hätte.
Kurzum:
ich suche ein neues Ladegerät welches zuverlässig und nachvollziehbar arbeitet, die Akkukapazität ermitteln kann und und welches sich Schnitzer wie "nicht ladbar" nicht erlaubt (Überbrückung der Automatik?). Ach ja, kompliziert soll es auch nicht zu bedienen sein. Es ist hochlästig wenn ich mich zum schlichten laden durch ein Gewirr an Menüs hangeln muss. 50 Euro bin ich gerade mal bereit für sowas auszugeben...
Wer hat positive Erfahrungen mit seinem Ladegerät und/oder kann eine Kaufempfehlung für ein bestimmtes Gerät geben?

Gruß
Ralf

xy(R)

E-Mail

06.05.2020,
10:47

@ cmyk61

Ladegerät NC/NH Akkus Kaufberatung

» vor 2 Jahren erwarb ich ein "nettes" Ladegerät von ELV. 4 Ladeschächte,
» Schnellladefähig, diverse Diagnosemöglichkeiten, Refresh,
» Lade-/Entladeströme einstellbar...
» Blöderweise bemerkte ich gestern, dass das Gerät einige meiner AAA-Eneloop
» als nicht ladbar identifizierte (Meldung: HIGH - angeblich Akkuspannung
» 2,6V - nachgemessen: 1,34V) . Im ELV-Forum gabs ähnliche Erkenntnisse...
» Mist, wenn ich dir vor dem Kauf nur gelesen hätte.

Reparieren kommt nicht in Frage?

bigdie(R)

06.05.2020,
12:38

@ cmyk61

Ladegerät NC/NH Akkus Kaufberatung

» Hallo zusammen,
»
» vor 2 Jahren erwarb ich ein "nettes" Ladegerät von ELV. 4 Ladeschächte,
» Schnellladefähig, diverse Diagnosemöglichkeiten, Refresh,
» Lade-/Entladeströme einstellbar...
» Blöderweise bemerkte ich gestern, dass das Gerät einige meiner AAA-Eneloop
» als nicht ladbar identifizierte (Meldung: HIGH - angeblich Akkuspannung
» 2,6V - nachgemessen: 1,34V) . Im ELV-Forum gabs ähnliche Erkenntnisse...
» Mist, wenn ich dir vor dem Kauf nur gelesen hätte.
» Kurzum:
» ich suche ein neues Ladegerät welches zuverlässig und nachvollziehbar
» arbeitet, die Akkukapazität ermitteln kann und und welches sich Schnitzer
» wie "nicht ladbar" nicht erlaubt (Überbrückung der Automatik?). Ach ja,
» kompliziert soll es auch nicht zu bedienen sein. Es ist hochlästig wenn ich
» mich zum schlichten laden durch ein Gewirr an Menüs hangeln muss. 50 Euro
» bin ich gerade mal bereit für sowas auszugeben...
» Wer hat positive Erfahrungen mit seinem Ladegerät und/oder kann eine
» Kaufempfehlung für ein bestimmtes Gerät geben?
»
» Gruß
» Ralf
Nehm mal einen Glasfaserstift und reinige die Kontakte sowohl im Ladegerät als auch die der Akkus, selbst wenn die sauber aussehen.
Mein Ladegerät von Lidl wollte schon öfter mal nicht Laden. Das zeigt zwar keine Spannung an, aber das Putzen hat bisher immer geholfen.:-D

Hartwig(R)

06.05.2020,
13:02
(editiert von Hartwig
am 06.05.2020 um 13:20)


@ cmyk61

Ladegerät NC/NH Akkus Kaufberatung/edit

Hallo Ralf
das Problem kenne ich - diese Ladegeräte haben offenbar ein Schwelle, ab der eine Zelle als nicht mehr ladefähig eingestuft wir. Allerdings irritieren mich die 2,6V - ein Problem der Firmware? Grundsätzlich beobachte ich die Annahmeverweigerung insbesondere in Zusammenhang mit Verbauchern, in denen mehr als 2 Zellen in Reihe geschaltet sind (ich habe als Ladegerät ein BC700, das gibt es von diversen Herstellern, hat sich bei mir sehr bewährt). Dann wird eine Zelle vom Ladegerät schlicht verweigert. Wahrscheinlich kam es durch Exemplarstreuungen zur Tiefentladung der Zelle - (So meine Beobachtung, bei 4 Zellen fällt dem Batteriemonitor im Verbraucher eine schwache Zelle halt weniger auf....). Zur "Wiederbelebung" der schwachen Zelle habe ich immer ein einfaches Ladegerät griffbereit - eines das es mal in einer Packung mit den Eneloop-Zellen zu kaufen gab (oder noch gibt), das ist weniger intelligent und stört sich nicht an solchen müden Zellen. Dort für einige Minuten einlegen, dann zurück an das BC700, dann klappt es wieder ( evtl dann auch den Regenerationsmodus benutzen).
Versuchen würde ich das mal - eine Zelle mit 2,6V ist ja schwer zu erklären (2 Schächte versehentlich (vom Gerät ;-) ) in Reihe gemessen??.
Kontaktpotenzial wird das wohl nicht sein. Aber bei 1.35V Zellspannung wäre meine Erklärung auch nicht hilfreich (fällt mir gerade ein, habs nochmal gelesen!)
Aber wie gesagt, das TechnoLine BC700 wäre meinerseits eine klare Empfehlung, geschätzt 7Jahre im Einsatz, einfach zu bedienen, vier Schächte einzeln konfigurierbar:



gerade nachgesehen, 2011 gekauft, preis jetzt knapp 30€ bei Amazon. Die derzeit erworbenen AA-Zellen (eneloop) sind noch im EInsatz:-)
Grüße
Hartwig

AufArbeit

06.05.2020,
14:07

@ Hartwig

Ladegerät NC/NH Akkus Kaufberatung/edit

» Aber wie gesagt, das TechnoLine BC700 wäre meinerseits eine klare
» Empfehlung, geschätzt 7Jahre im Einsatz, einfach zu bedienen, vier Schächte
» einzeln konfigurierbar:

Als BC-4000 Expert von Kraftmax gibt es das auch mit der Möglich Li-Ion zu laden. Funktioniert hier super.

bigdie(R)

07.05.2020,
07:31

@ Hartwig

Ladegerät NC/NH Akkus Kaufberatung/edit

» Hallo Ralf
» das Problem kenne ich - diese Ladegeräte haben offenbar ein Schwelle, ab
» der eine Zelle als nicht mehr ladefähig eingestuft wir. Allerdings
» irritieren mich die 2,6V - ein Problem der Firmware? Grundsätzlich
oder Kontaktfehler:-D

Wolfgang Horejsi(R)

07.05.2020,
07:34

@ bigdie

Ladegerät NC/NH Akkus Kaufberatung/edit

» » irritieren mich die 2,6V - ein Problem der Firmware? Grundsätzlich

» oder Kontaktfehler:-D

Sehe ich auch so, es könnte allerdings auch eine gebrochene Lötstelle im Inneren sein.

schaerer(R)

Homepage E-Mail

Zürich (Schweiz),
07.05.2020,
08:22

@ bigdie

Wattestäbchen und guter Kontaktspray geht auch.

Guten Tag ELKO-folks!

» Nehm mal einen Glasfaserstift und reinige die Kontakte sowohl im Ladegerät
» als auch die der Akkus, selbst wenn die sauber aussehen.
» Mein Ladegerät von Lidl wollte schon öfter mal nicht Laden. Das zeigt zwar
» keine Spannung an, aber das Putzen hat bisher immer geholfen. :-D

Bei mir helfen in solchen Fällen stets ein Wattestäbchen, angespritzt mit einem wirklich guten Kontaktspray und dann benetztes Wattestäbchen angerieben an den Kontakten und dann gleich ein paar Mal mit den Kontakten geschaltet.

Den ersten sehr guten Spray, den ich vor Jahrzehnten kennenlernte, war der Kontaktspray "e3" von Philips. Später kamen dazu von Miller-Stephenson "Contact Re-Nu" und "Oszillin" von Teslanol. Diese beiden letzt genannten, sind heute noch im Einsatz.

--
Gruss
Thomas

Buch von Patrick Schnabel und mir zum Timer-IC NE555 und LMC555:
http://tinyurl.com/timerbuch
Mein Buch zum Operations- u. Instrumentationsverstärker:
http://tinyurl.com/opamp-instrumamp-buch

cmyk61(R)

E-Mail

Edenkoben, Rheinland Pfalz,
07.05.2020,
09:02

@ Wolfgang Horejsi

Ladegerät NC/NH Akkus Kaufberatung/edit

Kontaktfehler sind auszuschließen. Warum?

Weil einige Zellen an ALLEN Schächten diese Fehlermeldung erzeugen. In einem stinknormelem Ladegerät hingegen bekommen sie Ladung und ich kann sie auch benutzen.
Eneloop-Akkus Typ AAA, gleiche Charge: 2 von 8 Stück machen Schwierigkeiten.

Ich werde mal ein paar Fotos machen...

Gruß
Ralf

» » » irritieren mich die 2,6V - ein Problem der Firmware? Grundsätzlich
»
» » oder Kontaktfehler:-D
»
» Sehe ich auch so, es könnte allerdings auch eine gebrochene Lötstelle im
» Inneren sein.

bigdie(R)

07.05.2020,
11:06

@ cmyk61

Ladegerät NC/NH Akkus Kaufberatung/edit

» Kontaktfehler sind auszuschließen. Warum?
»
» Weil einige Zellen an ALLEN Schächten diese Fehlermeldung erzeugen. In
» einem stinknormelem Ladegerät hingegen bekommen sie Ladung und ich kann sie
» auch benutzen.

Ich schreibe das deshalb, weil das bei mir genauso war. Da war auf den Batteriekontakten (auch Eneloop von Panasonic) ein hellgrauer kaum sichtbarer Belag, warum auch immer. Normalerweise hilft, wenn es mal nicht funzt immer das schnippen lassen der Federkontakte in meinem Ladegerät. Dort hat das aber nichts genutzt und ich wollte eigentlich das Ladegerät entsorgen. Hab sogar schon im Lidl Shop nach dem gleichen Typ gesucht. Gab es aber nicht mehr, deshalb hab ich das geöffnet und gemessen. Und erst dann hab ich geschnallt, das es an den Akkukontakten lag. Ich habe bei meinem auf der Rückseite in die Löcher, wo man 2cm tiefer die Schraubenköpfe findet, kunststoffdübel gesteckt und auf die art 2 Blechstreifen hinten befestigt und die dann benutzt um das Ladegerät an die Wand zu schrauben. Und deshalb wollte ich das Gleiche, weil die Wandbefestigung praktisch ist.:-D