Forum

Einloggen | Registrieren | RSS  

otti(R)

E-Mail

D,
27.01.2018,
19:31
(editiert von otti
am 30.01.2018 um 08:28)
 

LED in Design-Lampe (Bauelemente)

Hallo zusammen,
ich habe auch mal wieder was und möchte ggf. die Schwarmintelligenz im ELKO nutzen.

Ich habe von meinem Cousin eine LED-Wandlampe mit Defekt bekommen.
Es ist eine Design-Lampe.
Im Bild ist nur ein Ausschnitt zu sehen.
An dem LED-Netzteil (12V) hängen zwei LED (3W), die in Reihe geschaltet sind.
Sie leuchten sehr schwach. An einem messe ich 9,6V an der anderen 2,4V.
Ich gehe davon aus, dass die mit 9,6V defekt ist und die mit 2,4V so schwach leuchtet, weil die Spannung so niedrig ist.

Die LED ist auf einem "runden" Metallblatt mit 20mm Durchmesser. 2 Seiten sind abgeflacht und an dieser Stelle ist das Plättchen 15mm breit.

Die "LED" müsste also ggf. 6V/3W haben und wenn möglich diese Bauform.
Habe schon im Netz gesucht aber nichts passendes gefunden.
Kann auch sein, dass das NT immer 700mA treibt und die Spannung sich anpasst. Dann wäre wohl rund 4V für die LED passend.

P. S.: Mein Cousin versucht mal noch die OVP zu finden (Hersteller?).

Kann jemand jetzt schon weiterhelfen oder einen Tipp abgeben?

Danke im Voraus.

Notfalls ginge es auch mit 12V, dann würde ich parallel schalten.

--
Gruß
otti
_____________________________________
E-Laie aber vielleicht noch lernfähig

otti(R)

E-Mail

D,
14.03.2018,
23:48
(editiert von otti
am 15.03.2018 um 12:45)


@ xy

LED in Design-Lampe

» » D. h., ich kann das so laufen lassen?
» » Die Stromquelle liefert lt. Beschreibung 700mA.
» » Das sollte doch passen, oder (habe nicht gemessen)?
»
» Sieht gut aus.

Danke!

Sorry für mein lahmes Verhalten.

Hatte in einem anderen Forum (leider) ein Bild (Link) angeklickt.
....jpg.html

War Schadcode drin und musste letztlich den PC ( C: ) neu aufsetzen.
Hatte leider zusätzlich eine fehlerhafte Datensicherung.
Meist kommt alles zusammen.

--
Gruß
otti
_____________________________________
E-Laie aber vielleicht noch lernfähig

xy(R)

E-Mail

13.03.2018,
09:06

@ otti

LED in Design-Lampe

» D. h., ich kann das so laufen lassen?
» Die Stromquelle liefert lt. Beschreibung 700mA.
» Das sollte doch passen, oder (habe nicht gemessen)?

Sieht gut aus.

otti(R)

E-Mail

D,
13.03.2018,
07:24

@ xy

LED in Design-Lampe

» » Hatte die Lampe jetzt auf die Fensterbank im Flur gelegt (unter 20°C).
» » Die Reihenschaltung der beiden LEDs zeigt dann an der Stromquelle 7,00V
» » an.
»
» *Unmittelbar* nach dem Einschalten?
»

Ja.

»
»
» » Du schriebst etwas von 3,7V, 700mA /LED. Damit dürften sie ja auf der
» » sicheren Seite betrieben werden.
» » Korrekt?
»
» Falscher Gedanke, die 3,7V sind ja nur typisch, das Toleranzband erheblich.

D. h., ich kann das so laufen lassen?
Die Stromquelle liefert lt. Beschreibung 700mA.
Das sollte doch passen, oder (habe nicht gemessen)?

--
Gruß
otti
_____________________________________
E-Laie aber vielleicht noch lernfähig

xy(R)

E-Mail

12.03.2018,
12:54

@ otti

LED in Design-Lampe

» Hatte die Lampe jetzt auf die Fensterbank im Flur gelegt (unter 20°C).
» Die Reihenschaltung der beiden LEDs zeigt dann an der Stromquelle 7,00V
» an.

*Unmittelbar* nach dem Einschalten?



» Du schriebst etwas von 3,7V, 700mA /LED. Damit dürften sie ja auf der
» sicheren Seite betrieben werden.
» Korrekt?

Falscher Gedanke, die 3,7V sind ja nur typisch, das Toleranzband erheblich.

otti(R)

E-Mail

D,
12.03.2018,
12:22

@ xy

LED in Design-Lampe

» » An der Reihenschaltung liegt nach einer Stunde Leuchtdauer 6,9V an.
»
» Du musst zum Vergleich schon noch bei Raumtemperatur messen.

Hatte die Lampe jetzt auf die Fensterbank im Flur gelegt (unter 20°C).
Die Reihenschaltung der beiden LEDs zeigt dann an der Stromquelle 7,00V an.

Die LEDs leuchten hell.

Du schriebst etwas von 3,7V, 700mA /LED. Damit dürften sie ja auf der sicheren Seite betrieben werden.
Korrekt?

Nochmals Danke.

--
Gruß
otti
_____________________________________
E-Laie aber vielleicht noch lernfähig

xy(R)

E-Mail

11.03.2018,
17:05

@ otti

LED in Design-Lampe

» An der Reihenschaltung liegt nach einer Stunde Leuchtdauer 6,9V an.

Du musst zum Vergleich schon noch bei Raumtemperatur messen.

otti(R)

E-Mail

D,
11.03.2018,
16:33
(editiert von otti
am 11.03.2018 um 16:39)


@ xy

LED in Design-Lampe

» » Nach 15 Minuten Leuchtdauer ist nur Handwärme am Kupfer zu spüren.
» » Dauertest läuft noch.
»
» Du könntest die Spannung direkt an der LED messen, unmittelbar nach dem
» Einschalten und einige Zeit später. Die LEDs haben etwa -3,3mV/K, und die
» Sperrschichttemperatur sollte unter 70°C bleiben.

Ich habe jetzt mal direkt an der Stromquelle gemessen.
An der Reihenschaltung liegt nach einer Stunde Leuchtdauer 6,9V an. Das Kupfer ist etwas wärmer als Körpertemperatur. Man fühlt gerade das es warm ist.
Besser kann ich es im Moment nicht beschreiben.

--
Gruß
otti
_____________________________________
E-Laie aber vielleicht noch lernfähig

xy(R)

E-Mail

11.03.2018,
16:04

@ otti

LED in Design-Lampe

» Nach 15 Minuten Leuchtdauer ist nur Handwärme am Kupfer zu spüren.
» Dauertest läuft noch.

Du könntest die Spannung direkt an der LED messen, unmittelbar nach dem Einschalten und einige Zeit später. Die LEDs haben etwa -3,3mV/K, und die Sperrschichttemperatur sollte unter 70°C bleiben.

otti(R)

E-Mail

D,
11.03.2018,
15:31
(editiert von otti
am 11.03.2018 um 15:37)


@ otti

LED in Design-Lampe

» Wenn ich mit der Angelegenheit weiter bin melde ich mich wieder.
»
» Nochmals Danke.

Hat etwas gedauert (Musste noch 148.713 Mails lesen) ;-).

So sieht es jetzt aus.
Jeweils WL-Paste unter den Flächen.
Nach 15 Minuten Leuchtdauer ist nur Handwärme am Kupfer zu spüren.
Dauertest läuft noch.


An xy nochmals meinen recht herzlichen Dank.:ok:

5x15 mm Kupfer, 75mm lang.
LED musste ich tiefer legen und habe erst mal gemerkt wie schlecht sich Kupfer feilen lässt.

--
Gruß
otti
_____________________________________
E-Laie aber vielleicht noch lernfähig

otti(R)

E-Mail

D,
05.02.2018,
16:19
(editiert von otti
am 05.02.2018 um 16:20)


@ xy

LED in Design-Lampe

Hallo xy,
Danke für Deine Sendung.

Kann mich heute erst bedanken, da ich seit letztem Freitag mit meinem Sohn und seiner kleinen Firma auf den nordeutschen HiFi-Tage war.
Sind vor einer Stunde hier wieder eingelaufen und haben erst mal den Wagen ausgeladen.

Wenn ich mit der Angelegenheit weiter bin melde ich mich wieder.

Nochmals Danke.

--
Gruß
otti
_____________________________________
E-Laie aber vielleicht noch lernfähig

bastelix(R)

30.01.2018,
23:57

@ Sel

LED in Design-Lampe

» Tja, eben Designer.
Da kannst auch nicht alle über einen Kamm scheren. Ich weiß aus zuverlässiger Quelle, dass man da im Grundstudium "Form follows function" gelernt bekommt. Leider vergessen das die meisten dann wieder im Hauptstudium weil da kaum ein Prof. noch wert drauf legt.

Du musst auch bedenken, dass nicht unbedingt ein ausgebildeter Designer an der Konstruktion einer Designer-Lampe (oder ähnlichem Designer-Produkten) beteiligt gewesen sein muss.

Gutes Design ist in erster Linie funktional, und schaut - dank dem Können und der Erfahrung des Designers - auch noch verdammt gut aus. Wobei verdammt gut aussehen im Auge des Betrachters liegt ;-)

otti(R)

E-Mail

D,
30.01.2018,
19:01

@ Sel

LED in Design-Lampe

» Tja, eben Designer. Sieht schön aus was die bauen. Aber die haben keine
» Ahnung von Technik. Übrigens auch keine Ahnung davon, das man solche Teile
» auch mal reinigen muß.
» LG Sel

Reinigen geht gut. Wenn die an der Wand sind kommt man an alles dran was verstauben könnte.

Ich versuche es jetzt mal mit den LEDs von xy und kühle wenn möglich besser.

Dafür, dass sie, so wie ich das hier verstanden habe permanent zu heiß werden haben sie doch schon lange durchgehalten.
Doch schon so lange, dass die Garantiezeit um ist. ;-) (geplante Obsoleszenz?)
Nur die anvisierten 30.000 h sind noch lange nicht erreicht. :-(

--
Gruß
otti
_____________________________________
E-Laie aber vielleicht noch lernfähig

Sel(R)

Radebeul,
30.01.2018,
18:11
(editiert von Sel
am 30.01.2018 um 18:13)


@ otti

LED in Design-Lampe

» Also bei den hin und her habe ich jetzt mal die Messlehre genommen.
» Es sind 3mm (2mm waren geschätzt).
»
» Ein Kühlkörper lässt sich nicht anbringen.
» Seitwärts in die beiden U-Profile werden dicke Glasplatten eingeschoben.
» (Weiter oben habe ich ja einen Link zur Leuchte eingehangen)
» Die Glasplatten haben eine Aussparrung wo die LED sitzt. Ich habe nicht
» beliebig viel Spielraum.
» Im hinteren Befestigungsbreich sitzt das Netzteil. Dort etwas anzubringen,
» was auch nicht geht, bringt nichts.
» Ich versuche mein bestes.

Tja, eben Designer. Sieht schön aus was die bauen. Aber die haben keine Ahnung von Technik. Übrigens auch keine Ahnung davon, das man solche Teile auch mal reinigen muß.

Na ja, kühlen mußt du die LEDs, irgendwie. Ansonsten baue 12V-Halogenbirnchen rein (2x3W oder 2x5W parallel, mußt was passendes suchen und probieren). Diese Birnchen halten die Hitze aus und haben die richtige Lichtfarbe. Und die Konstantstromquelle kannste dann auch weiter benutzen. Nur mal so als Gedanke...

LG Sel

--
******************************************
Ich bin ein Elektronikbastler, der nur durch Schmerzen begreift, was schlauere Leute im Forum an Wissen vermitteln können.

otti(R)

E-Mail

D,
30.01.2018,
13:21
(editiert von otti
am 30.01.2018 um 13:43)


@ Sel

LED in Design-Lampe

Also bei den hin und her habe ich jetzt mal die Messlehre genommen.
Es sind 3mm (2mm waren geschätzt).

Ein Kühlkörper lässt sich nicht anbringen.
Seitwärts in die beiden U-Profile werden dicke Glasplatten eingeschoben.
(Weiter oben habe ich ja einen Link zur Leuchte eingehangen)
Die Glasplatten haben eine Aussparrung wo die LED sitzt. Ich habe nicht beliebig viel Spielraum.
Im hinteren Befestigungsbreich sitzt das Netzteil. Dort etwas anzubringen, was auch nicht geht, bringt nichts.
Ich versuche mein bestes.

--
Gruß
otti
_____________________________________
E-Laie aber vielleicht noch lernfähig

Sel(R)

Radebeul,
30.01.2018,
08:40
(editiert von Sel
am 30.01.2018 um 08:42)


@ otti

LED in Design-Lampe

» So ist das halt, wenn einem der Cousin das Problem auf den Tisch legt.
» Ja, sie ist nicht mehr neu aber noch weit von den Haltbarkeitsstunden
» entfernt.
»
» Es ist kein Platz etwas wirlich zu verbessern.
» Ich könnte zwischen LED und Metallkonstruktion ein 15x50mm langes 3mm
» dickes Alublech mit unterschrauben.
» Unter LED und Alu-Blech WL-Paste und die Fläche mit Wärmeübergang zu
» vergrößern.
» Das ist das Maximum, denke ich.
»
» Was denkt ihr?

Statt Alublech nimm ein passendes Kupferblech, dann passt das (wird aber trotzdem noch ziemlich warm). Die LED mit Wärmeleitpaste montieren. Bei der Montage des Kupferbleches auf die Halterung reicht ne Schraube. Natürlich ist Kupfer bissel schwierig zu bekommen, aber mit dem kleinen Stückchen Alu wirds nicht viel besser.
Bei Ebay vielleicht Angebot 330667367305 mal ansehen. Findest sicher was.

LG Sel

--
******************************************
Ich bin ein Elektronikbastler, der nur durch Schmerzen begreift, was schlauere Leute im Forum an Wissen vermitteln können.